1. iPadnewb's Avatar
    While iPad was brand new running 3.2 I used AutoSHSH to backup the files and upload them to Cydia. I then used spirit to jailbreak the ipad. After jailbreaking, from Cydia I selected the “Make my life easier, Thanks” icon. Therefore, my SHSH files should have been back-up twice.

    Ipad crashed requiring a recover, by accident I recovered to 3.2.2, but I have since downloaded firmware 3.2, changed the host file to " gs.apple.com" and used the shift click method to load 3.2 firmware. Software starts to load, but then tries to connect to Apple to, I guess verify SHSH files, and it comes back with Error 1394 and it will not restore. Help please!

    ************************************************** ************************************************** *********

    I'll reply to my own message since based on my searching this seems to be a common issue.

    I was able to resolve the problem by using umbrella and iPad firmware 3.2.1. It seems cydia didn't have my 3.2 files as every attempt using any researched options wouldn't let me get passed the error code.

    I used umbrella, set my iPad to restore mode. Saved my SHSH files using umbrella (while on 3.2.2) to cydia, which saved them as 3.2.1 files. I then searched and found firmware 3.2.1, downloaded it. Started the TSS server in umbrella and launched firmware 3.2.1 in iTunes. iTunes quickly verified my device and downgraded my firmware to 3.2.1 and I was then able to jailbreak my device again.
    Last edited by iPadnewb; 2010-08-16 at 04:45 PM. Reason: Automerged Doublepost
    2010-08-16 04:45 PM
  2. Verdier's Avatar
    How did it save your 3.2.2 files as 3.2.1 files? I have the same problem. My iPad went berserk last night (got it yesterday) and didn't get to register my SHSH files with Cydia, so now I am s******... I can't downgrade and I've been trying all kinds of things.

    2010-08-20 04:12 PM
  3. iPadnewb's Avatar
    Hey Verdier,

    I dont' know if I did get my SHSH files after updating to FM 3.2.2. See, when I originally JB I did ask Cydia to save my files but none of the downgrade options was accepting my iPad when I tried to downgrade. My feeling is my iPad was actually at FM 3.2.1 when I saved my SHSH files (maybe it came out of the box that way I don't know).

    Unfortunately, my "fix" might not work for you as umbrella has updated their site and a new blog entry states:

    "R.I.P - 4.0.1 / 3.2.1 iOS
    Apple has stopped signing 4.0.1 and 3.2.1 SHSH requests for all devices now. If you missed your chance - I'm sorry. There's nothing that can be done now. If you had a 'Pending TSS Request' and DID NOT use TinyUmbrella to save your SHSH then I'm afraid you may not have your SHSH's saved on Cydia. If you DID use TinyUmbrella to save your SHSH then it's guaranteed that Cydia has your SHSh and is just processing them locally before they show up on your Cydia Home Page.
    I'll be updating TinyUmbrella in the next day or so to reflect the new 4.0.2 / 3.2.2 defaults even though this iOS version is completely worthless..."

    So even if you could some how get your 3.2.1 SHSH files using umbrella they still need to be uploaded to Cydia which isn't working anymore based on info above. Unfortunately, bad timing it seems. You can trying to going to umbrella hereand see if it is any help but I think you are out of luck until 3.2.2 is broken. Sorry dude!

    If it makes you feel better I have a iPhone 4 on order waiting for delivery and even if it comes with 4.0.1 it doesn't seem like I'll be able to upload my SHSH files to Cydia.
    Last edited by iPadnewb; 2010-08-20 at 04:32 PM.
    2010-08-20 04:30 PM
  4. casbahgal's Avatar
    ok not to be a tard..but I Cydia via Tiny Umbrella..has my shsh file...i tried the host file change...and nothing...am i just SOL or am I doing something wrong...
    2010-08-28 03:54 AM
  5. iPadnewb's Avatar
    Does Cydia have 3.2.1 or 3.2? Make sure the FM you are trying to load matches the SHSH file version on Cydia. When you pull from Cydia using Tiny Umbrella it should tell you which version your SHSH files are.

    If you have 3.2.1 and FM 3.2.1, then make sure the "server" is running on Tiny Umbrella before opening iTunes and trying to load 3.2.1 firmware. Once you have confirmed the firmware and the tiny umbrella is running, then launch itunes and select the firmware 3.2.1 to load. It should work.
    2010-08-30 05:15 PM