1. aleicgrant's Avatar
    I get three different error messages when I first start cydia that tell me I have three bad URL's with modmyi

    I have removed the community sources which include modmyi and when uninstalling I get a bad URL message. Same when reinstalling.

    when I add the repository manually, it says it cannot be found

    its rather annoying to get these messages

    any help/ideas would be appreciated

    p.s on a JB iphone 4 4.01

    anyone. please !!!!!!!!!!!!
    Last edited by aleicgrant; 2010-08-16 at 05:50 AM. Reason: Automerged Doublepost
    2010-08-16 05:50 AM
  2. Ochocinco's Avatar
    im on 3.1.3 and it has just vanished wth
    2010-08-16 09:16 AM
  3. Lyraa's Avatar
    Hi there, i've got the same issue and it began about 2 or 3 days ago.
    If i download it via a package, it says that the URL is bad, ans if i do it manually, it can't be found.

    So i'm desperate
    2010-08-18 02:22 AM
  4. KU.benton's Avatar
    What you will need:
    1. An SSH program - Cyberduck or Transmit for Mac and PuTTY or WinSCP for Windows. If you use a different program then use that.

    2. Wi-Fi

    3. The iPhone or iPod touch with the Cydia error.

    4. Open SSH installed via Cydia.

    What to do?
    Open the SSH program and make sure you can see server:, User Name:, Password:, Path: and Port:.

    For server enter the IP address your iPhone is connected to. You can do this by opening the Settings app and going to the Wi-Fi section and then looking for the Wi-Fi you are connected to. Then click the arrow which shows the Wi-Fi info. Search for the IP Address e.g. 192.165.2.2.

    The user name for your iPhone is root.

    The password is alpine.

    Leave the path blank.

    Make sure the port is 22.

    Finally make sure you are using SSH or SFTP rather then FTP.

    Then press Connect!



    If you can not connect restart your iPhone, make sure you have Open SSH installed via Cydia and make sure you have entered the information correctly. Once connected go to the main directory and then navigate to /etc/apt/sources.list.d/. Search for Cydia.list and open it with a text editing program. You will find a list like this:

    Quote
    deb http://vnmagic.net/cydia/ ./
    deb http://homepage3.nifty.com/moyashi/cydia/ ./
    deb http://www.nightgamer.net/cydia/ ./
    deb http:d.mobilecinema.com/ ./

    Reopen Cydia and refresh your sources. Read the error and look for the source(s) causing the problem. Then delete it from the Cydia list and save. E.g. If "http:d.mobilecinema.com/" was the problem like it is in the first picture above you would delete deb "http:d.mobilecinema.com/ ./" from the list. I hope this worked for you. If you need any help reply.
    2010-10-30 07:38 AM
  5. RIZZ7A's Avatar
    thanx! I had a similar problem, and this fixed it! Nice
    2010-10-30 05:04 PM
LINK TO POST COPIED TO CLIPBOARD