1. Waverley73's Avatar
    Grimlock requested the settings icon that I made, so here it is!

    This is what the icon looks like on the screen. I added a little shadow on this version, which I think looks a little better.

    Could someone please let me know where exactly I put this to ensure it is my new Settings icon.

    Thanks in advance.
    Attached Images [BETA RELEASED]iCatalyst HD-468458d1283478996t-beta-released-icatalyst-hd-icon-2x.png 
    Last edited by Waverley73; 2010-10-07 at 03:44 AM.
    2010-10-07 03:38 AM
  2. Shanks12's Avatar
    anyone got an idea how to remove the page "dots"

    I just got FolderEnhancer, btw great work on the background, but now I'm only using 1 page.. so the dot is pointless!
    2010-10-07 07:42 AM
  3. Waverley73's Avatar
    Could someone please let me know where exactly I put this to ensure it is my new Settings icon.

    Thanks in advance.
    ...Nevermind. I found it myself. Where is everyone? I thought people would be all over this theme but it is a bit quiet in here.

    Found out that icon isn't the right shape anyway - realised it was made for the 5 column app. Will have to make one myself. Damn....
    2010-10-07 10:16 AM
  4. tomthumb88's Avatar
    anyone got an idea how to remove the page "dots"

    I just got FolderEnhancer, btw great work on the background, but now I'm only using 1 page.. so the dot is pointless!
    Search "iPhone 4 No Page Dots" on cydia. It completely removes the page dots and the magnifying glass.
    2010-10-07 11:16 AM
  5. scooby092477's Avatar
    Where did all the loading screens go? I think it was a 40 Meg package and it updated with a 7 Meg pkg and now I have no loading screens? It's checked in winterboard though. What happened?
    2010-10-07 01:54 PM
  6. stephenvz's Avatar
    Ok I just noticed something, not sure if it's just me but the numbers are in the wrong order on the calculator
    2010-10-07 02:41 PM
  7. Waverley73's Avatar
    Where did all the loading screens go? I think it was a 40 Meg package and it updated with a 7 Meg pkg and now I have no loading screens? It's checked in winterboard though. What happened?
    Yep, same thing happened after I downloaded the newer version that had the non-retina load screens. The hd loadscreens don't appear as an option in winterboard anymore - just had a 'standard' load screen option now....?

    Wouldn't it be better to have a separate loading screens app for the non-retina devices?
    Last edited by Waverley73; 2010-10-07 at 02:54 PM.
    2010-10-07 02:49 PM
  8. THartley79's Avatar
    Hey I hope the creator reads this or maybe anyone could help me with this but I downloaded this theme today (iCatalyst HD) and LOVE it, I also downloaded all the addons, actually its the first theme I've ever paid for, anyways I was wondering about the weather widget and how the screenies show time and date and I seen you took it off to make it more compatible with all devices, I have a 16g 3GS and I would like to have that on the weather widget, maybe someone could help me out if its possible. Thanks!
    2010-10-08 04:47 AM
  9. PrnStR's Avatar
    Hi.

    Great Theme!

    Could any1 tell me please how I can put the Clock Time below the Weatherlocation on Homescreen?

    Another Question: Since last update the LoadingScreens aren't working anymore ...!?

    What happend
    2010-10-08 11:13 AM
  10. dmbsituation's Avatar
    This is one of two themes I've paid for and it's definitely money well spent. Great work! I'm using a 16 GB 3Gs and have an issue with my Wallpaper. It's not the wallpaper from the screenies and I noticed that the theme doesn't have a Wallpaper.png in either the main folder nor the non-retina theme folder.

    I'm not sure if the Wallpaper is supposed to be loaded in a different folder than what I'm used to or not, but all I have is an image from my camera roll... definitely not what I was expecting. Weather widget works perfectly, just trying to get the sweet wallpaper to complete the theme.

    Again, awesome work and I appreciate any help with this!

    ETA: I determined that the add-on that calls my camera roll photo is the weather add on. If I disable that add-on and use just the theme, I get no Wallpaper.

    ETAA: I tracked down where the weather widget is grabbing the wallpaper and adjusted that file with the wallpaper I wanted that was in the wallpaper folder. All is well now! Thanks for the great theme!
    Last edited by dmbsituation; 2010-10-08 at 08:23 PM. Reason: Figured it out!
    2010-10-08 07:17 PM
  11. subywrex's Avatar
    This is one of two themes I've paid for and it's definitely money well spent. Great work! I'm using a 16 GB 3Gs and have an issue with my Wallpaper. It's not the wallpaper from the screenies and I noticed that the theme doesn't have a Wallpaper.png in either the main folder nor the non-retina theme folder.

    I'm not sure if the Wallpaper is supposed to be loaded in a different folder than what I'm used to or not, but all I have is an image from my camera roll... definitely not what I was expecting. Weather widget works perfectly, just trying to get the sweet wallpaper to complete the theme.

    Again, awesome work and I appreciate any help with this!

    ETA: I determined that the add-on that calls my camera roll photo is the weather add on. If I disable that add-on and use just the theme, I get no Wallpaper.

    ETAA: I tracked down where the weather widget is grabbing the wallpaper and adjusted that file with the wallpaper I wanted that was in the wallpaper folder. All is well now! Thanks for the great theme!
    All wallpapers should be in settings>wallpapers>wallpapers

    Whatever you have set as your wallpaper will be what's displayed for the weather widget wallpaper
    2010-10-09 02:35 AM
  12. Waverley73's Avatar
    subywrex - do you have an ETA on when we will get the HD loadscreens back? The latest update removed them all and replaced them with standard ones - now on my iPhone 4 I don't have any loadscreens at all.
    Last edited by Waverley73; 2010-10-09 at 06:23 AM.
    2010-10-09 06:18 AM
  13. subywrex's Avatar
    subywrex - do you have an ETA on when we will get the HD loadscreens back? The latest update removed them all and replaced them with standard ones - now on my iPhone 4 I don't have any loadscreens at all.
    Soon I'm not even sure how that happened
    2010-10-09 06:06 PM
  14. PrnStR's Avatar
    Hi.

    Another Question: Since last update the LoadingScreens aren't working anymore ...!?

    What happend
    Any ideas? Ive tried re-installing, that did not help. Only the "Settings" loading Screen is working but not the rest.
    2010-10-09 06:16 PM
  15. Waverley73's Avatar
    Soon I'm not even sure how that happened
    The folder with HD loadscreens has just disappeared so the update clearly just deleted it and replaced it with the 'standard' folder. Maybe there needs to be a separate addon for hd and non-hd loadscreens?
    2010-10-09 11:27 PM
  16. subywrex's Avatar
    The folder with HD loadscreens has just disappeared so the update clearly just deleted it and replaced it with the 'standard' folder. Maybe there needs to be a separate addon for hd and non-hd loadscreens?
    I understand what happen not why. I packaged both. Just need to contact Kyle abs see what's up. Should be up Monday or Tuesday
    2010-10-09 11:32 PM
  17. subywrex's Avatar
    Everyone ready for something fresh. And unique they say think outside the box (square) but you end up in a bubble (round) well I'm going outside the bubble.

    More to come
    2010-10-10 12:35 AM
  18. dmbsituation's Avatar
    Not sure why, but changing my wallpaper in settings never changed the image. I manually copied the right wallpaper to the right location and it's all good now with the wallpaper.

    My new weird thing is that the status bar is black unless I'm in an application which it then turns into the silver/gray bar. Any thoughts?
    2010-10-10 04:17 AM
  19. Shanks12's Avatar
    Everyone ready for something fresh. And unique they say think outside the box (square) but you end up in a bubble (round) well I'm going outside the bubble.

    More to come
    Interesting... Waiting to see what's up..
    2010-10-10 07:07 AM
  20. Waverley73's Avatar
    I understand what happen not why. I packaged both. Just need to contact Kyle abs see what's up. Should be up Monday or Tuesday
    No worries at all mate. Will keen an eye out for an update.

    BTW, loving the limera1n jb. Now jailbroken forever baby!!!!

    EDIT: I have just noticed something since updating to 4.1 my sms bubbles have gone back to the default appearance (despite me making sure that the theme is selected in winterboard). Any ideas on whats happened?
    Last edited by Waverley73; 2010-10-11 at 02:53 AM.
    2010-10-10 12:39 PM
1,171 ... 31394041424351 ...
LINK TO POST COPIED TO CLIPBOARD