1. iPodKo's Avatar
    I have an iTouch 1G and its firmwire is 2.2.1. I recently used QuickPwn to jailbreak it and after I installed Winterboard, the error keeps popping up every time when i try to download something. I already tried to downgrade it back to mobilesubstrate_0.9.3005-1, yet it still DOESNT work. I am sure I did everything correctly, so it there any other method to fix this error?
    2010-09-02 09:44 PM
  2. x5c0d3's Avatar
    Can it be that you hae a very lousy internet connection? The error means that the datastream died inbetween the transfer.
    2010-09-03 02:50 PM
LINK TO POST COPIED TO CLIPBOARD