User Tag List

  1. imprtkid04's Avatar
    Sense i unlocked my 3g to use on t-mobile ive been having an issue with my app images. I use downloaded themes, such as my current one "elite". Now the issue is my icons stay the same, the generic ones that apple made. They dont change with my themes like they are susposed to. Can someone help me/guide me through the steps to make my phone do what i want?

    Im running windows 7, ive got iphone browser to look/edit files, and as i stated above im using a 3g.

    2010-09-08 05:01 AM
  2. Retrospect's Avatar
    Try downloading iWipeCache and running it, if icons are still the same afterwards, there might be a problem with your winterboard or theme files.
    2010-09-08 06:14 AM
  3. imprtkid04's Avatar
    I actualy got that when i downloaded elite, ive run it once with no change
    2010-09-08 09:20 AM
  4. Retrospect's Avatar
    Did you try reinstalling Winterboard or the theme?
    Check out my theme Réalité HD: Here!
    <Donate> if you want to help me and support my themes.
    2010-09-08 05:19 PM
  5. imprtkid04's Avatar
    Ive tried both with no luck. I even went as far as re-jailbreaking my phone. Still no luck, there has to be something in the phones settings doing this. If anyone has any more ideas, it would be greatly appreciated
    2010-09-13 06:07 AM
  6. i.Annie's Avatar
    What firmware are you on?
    2010-09-13 06:18 AM
  7. dark122one's Avatar
    Need to make sure you get the one that go's with your firmware, I have that same theme and works great.

    Sent from my iPhone using ModMyi
    2010-09-13 08:37 AM
  8. imprtkid04's Avatar
    im on 3.1.2 with modem firmware of 05.11.07, yea i know its the older stuff but i see nothing exciting enough with the 4.0 firmware to go through the trouble of re jb'ing
    2010-09-14 04:55 AM