User Tag List

  1. PlasmaStain's Avatar
    Hello everyone,

    I have major problems with my iPod Touch 3G, and iTunes 10. They seem like they hate me...

    While my jailbroken iPod was on iOS 4.01 (or 4.0 I forget) I backed it up and restored (while also upgrading to iOS 4.02, thinking JailbreakMe worked on it...silly me).

    After upgraded to iOS 4.02 and finding I couldn't jailbreak again, I settled with simply having an unjailbroken iPod (for now) and restoring my previous backup back onto my iPod. When I clicked restore from backup, about 50-80% through the restore, it would give me an error (and no error number was displayed either). I tried Apple's advice to change USB ports, restart this and that - nothing.

    It's been about a week since this incident, and I've had no replied on other forums', making this even more struggling. I'm now on iOS 4.1 and very eager to restore this backup! Any help would be appreciated...my only guess now is maybe my iPod needs to be jailbroken for the backup to work (when I backed it up, it was jailbroken). And thinking maybe I'd need to be on iOS 4.0 for it to work, I cannot downgrade thanks to Apple wanting to "verify" or whatever and getting errors.

    Please help!! Any help is appreciated!!
    2010-09-11 04:52 PM
  2. BoxedBeverages's Avatar
    Did you have you SHSH blobs saved?
    2010-09-11 06:41 PM
  3. PlasmaStain's Avatar
    Did you have you SHSH blobs saved?
    Sorry, what's an SHSH blob?
    2010-09-11 07:40 PM
LINK TO POST COPIED TO CLIPBOARD