1. ACavazos's Avatar
    Hi, what happened was that I jailbreaked my Itouch 3g, version 3.1.3 model MC008LL with spirit, and now I want to upgrade it to the lastest version and when I tried to restore it to unjailbreak it, Itunes told me that error 3194 occurred. I have tried the DFU mode and some other ways but always appear an error, if someone knows what to do I will be very happy
    2010-09-13 01:57 AM
  2. Simon's Avatar
    What firmware are you trying to update to?
    2010-09-13 02:18 AM
  3. ACavazos's Avatar
    I itouch is in 3.1.3, and I want to unjailbreak to update to 4.1 and then jailbreak it again.
    2010-09-13 03:48 AM
  4. Simon's Avatar
    You cant jailbreak a itouch 3G on 4.1 yet.
    2010-09-13 03:50 AM
  5. ACavazos's Avatar
    oh ok. And if I just want to unjailbreak it, I dont care if I cant jailbreak it again, eventhough I will be able to jailbreak it again soon I think.
    2010-09-13 03:59 AM
  6. Simon's Avatar
    For a regular restore make sure you have internet access and your hosts file is pointed towards apple and not cydia. If still getting that error try putting it in dfu mode then restore.
    2010-09-13 04:01 AM
  7. ACavazos's Avatar
    How do I know if the hosts file is pointed towards apple and not to cydia?
    2010-09-13 04:03 AM
  8. Simon's Avatar
    Have you ever edited the hosts files or used tiny umbrella?
    2010-09-13 04:03 AM
  9. ACavazos's Avatar
    I never used tiny umbrella, but if I made something about -- and --, these affect the hosts files???
    Last edited by ACavazos; 2010-09-13 at 04:26 AM.
    2010-09-13 04:05 AM
  10. Simon's Avatar
    No, and dont mention them here, they are against forum rules. Just try a dfu restore.
    2010-09-13 04:24 AM
  11. ACavazos's Avatar
    Thanks, I unjailbreaked it and updated to version 4.1 succesfully
    Last edited by ACavazos; 2010-09-13 at 05:21 AM.
    2010-09-13 04:27 AM
LINK TO POST COPIED TO CLIPBOARD