1. Chrisnet's Avatar
    Hello all,
    I have a 3.2.1 jailbreakme.com jailbroken IPAD with 3.2.2 shsh in cydia. This afternoon it was stock with the apple logo on it and did not want to do anything. I did all I new to restart it but nothing worked. I held the power button and the home button and went in recovery mode with the connect to Itune. I tried holding the power and home button again until seing the apple logo, tiny umbrella and recboot 1.1 to kick it out of recovery mode and none of those worked. Does anyone have any other options I could have so i do not have to restore with the obvious concequences? Please let me know thank you.
    2010-09-13 02:42 AM
  2. JrodTalavera's Avatar
    Well if nothing is working you may just have to restore! Try restoring in Dfu mode. Hold power and home button until the iPad turns off then release the power button but continue to hold the home button until the "connect to iTunes" logo appears. You'll know you're in Dfu mode because iTunes will say your iPad is in recovery mode and in the devices' summary page all info will say n/a. Now hold shift and click on restore. Chose firmware 3.2.1 to restore. Just rejailbreak and your set. If you truly tried every thing and nothing worked then this might be your only option.
    2010-09-13 08:07 AM
  3. Chrisnet's Avatar
    First of all thanks for the reply, but after I tried to go in dfu mode i was Only able to go into restore mode.so I had to restore the iPad to 3.2.2. But for future knowledge without having the shah blob file for 3.2.1 is it possible to restore before upgrading in DFU mode. Thanks for the answer.
    2010-09-15 10:27 PM