1. Spikanator7's Avatar
    I have downloaded the 4.0 firmware and pressed the shift key (because i have windows) but its coming up with error:3194 or something like that. Can anyone help?
    2010-09-13 11:36 PM
  2. Simon's Avatar
    You need SHSH to be able to downgrade. What type of iPhone do you have?

    You can try my guide here to see if you have SHSH and if you do can use it to downgrade.
    http://modmyi.com/forums/general/725...e-restore.html
    2010-09-14 12:00 AM
  3. Spikanator7's Avatar
    I have an ipod 3g 4.1.

    thats crap because i just updated on Sunday!
    but thanks for trying!
    Last edited by Spikanator7; 2010-09-14 at 05:16 PM. Reason: Automerged Doublepost
    2010-09-14 05:16 PM
LINK TO POST COPIED TO CLIPBOARD