1. Bradszy's Avatar
    Alright, so a few days ago I was trying out some new games I had just installed on my 32gb iPod Touch 2nd Gen (3.1.2), when it abruptly rebooted into recovery mode.
    I thought 'no biggy, i'll just blackra1n/irecovery/tiny umbrella it'.
    SO over the past few days I've been trying all of the above, and nothing has been able to fix my problem.

    Blackra1n works as normal, and then it's kicked back into recovery mode.

    There were no errors with iRecovery (setenv auto-boot true, saveenv, /exit) until I rebooted it, and it landed in recovery mode again.

    Tiny Umbrella looked like it would work, till I clicked 'Kick device out of recovery mode' just to land back in recovery mode.


    With all of my effort, i've noticed something very strange.
    When I reboot my ipod, and the Connect To iTunes symbol comes up, and I plug it into my computer, nothing recognizes it. iTunes just says that it's locked with a passcode so it cant be used in iTunes till it's unlocked. And on my iPods screen, there's a battery icon in the top right corner. It's a minor detail, and I wouldn't have though anything of it, except when I put my iPod in REAL recovery mode, theres no battery icon, and it's ACTUALLY seen as an ipod in recovery mode.

    SO, my question is, what in the world is this fake recovery mode screen doing on my iPod, and how am I meant to fix my iPod and get it out of this loop?!

    By the way, before anyone says i'm confusing DFU mode with what i'm seeing, I'm not. in this fake recovery mode screen, I can take screenshots, access my files via iTunnel Suite, and when I hold the power button, it comes up with the 'Slide to power off' bar. So that leads me to believe i'm not crazy, and it actually is caused by malicious software on my iPod?

    I honestly do not know.

    Please help, I can't continue making themes if I don't have an iPod to test them on.

    2010-09-19 06:27 PM
  2. Simon's Avatar
    It sounds like you may be at the activation screen and something has corrupted your activation.
    2010-09-19 06:38 PM
  3. Bradszy's Avatar
    But now, how would I fix an error like that? D:
    2010-09-19 06:48 PM
  4. Simon's Avatar
    There is probably a way to patch lockdown but the safest way would be to restore. Since you have a 2G iPod touch you can restore to any 3.x firmware without SHSH then rejailbreak. If you had a tethered jailbreak before I would recommend using jailbreakme.com this time so you dont have to worry about rebooting snymore.
    2010-09-19 06:54 PM
  5. Bradszy's Avatar
    Alright thankyou.
    I'm going to google around for a lockdown patch, since the amount of time it would take to backup every app and theme and all of my songs, etc would be immense, and the amount of stuff i'd have to re-download from cydia would be crazy.
    Thanks again though
    2010-09-19 07:26 PM
  6. Bradszy's Avatar
    Alright so I was looking into it and it looks like the only patched lockdowns available are those for iphones, so they can be used with different sims. So being an idiot, I deleted the lockdown folder. Same result as before, just now, I cant access my files with iTunnel suite, iPhone browser, or iPhone explorer. Is there ANYTHING I can do to at the least save my files, before I resort to DFU and a restore? Weeks and weeks worth of work on themes are on there, not to mention ALL my cydia packages I wont be able to redownload for weeks, since I dont have wireless on my iPod yet. Wishing I just saved my files and restored.. When I still could.
    2010-09-21 07:12 PM
  7. Bradszy's Avatar
    Ok I've abandoned saving anything, and now I just want to restore.
    But it's crucial that I restore to 3.1.2.
    I'm using an iPod Touch 2nd Gen, and before all of this it was 3.1.2.
    When I try to DFU and restore in iTunes 9.2, I get error 3194.
    When I try to DFU and restore in iTunes 8.5, I get error 1604.
    When I try to go into Recovery mode in iTunes 8.5 I get error 13. (I've rebooted, switched usb ports, ended processes, etc.)
    And same result in iTunes 9.2.

    What do I do?
    I would really appreciate some help.
    2010-09-26 09:53 PM
  8. Simon's Avatar
    2010-09-26 09:57 PM
  9. Bradszy's Avatar
    Hey! Thanks for your reply,
    However I updated itunes,
    tried in recovery and DFU, and
    Recovery mode gave me error 3194
    DFU mode gave me error 3194 also.
    I dont even want to go to 4.0
    this sucks.
    2010-09-26 11:11 PM
  10. -_-'s Avatar
    if you still need help..

    A face that says it all.
    2010-09-29 11:45 PM
  11. ebildude123's Avatar
    Do you have your SHSH blobs for 3.1.2?
    If you do go in your hosts file (run as admin in noteapad!!!) and add " gs.apple.com" no quotes as a line in the hosts file.
    Then go in iTunes and try again.
    Good luck
    Last edited by ebildude123; 2010-09-30 at 01:55 AM.
    2010-09-30 01:52 AM
  12. excalibur77's Avatar
    I'm experiencing the same thing.

    It started after I updated a few packages on Cydia. This is the 2nd time I've encountered a problem after updating Cydia packages. The 1st time (about 2 months ago), it was an endless boot loop, but I got out of that by selectively deleting dylib files via SSH.

    This time, it's this "fake" Recovery Mode. It's clearly not a real Recovery Mode because I can see the battery icon, I can see that my theme is still applied (when I hold down the power button, the "slide to power off" thing appears and it's skinned), I can take screenshots, I still receive push notifications from TextNow and Yahoo! Messenger, etc.

    Has anyone else encountered this?
    2010-12-19 08:16 AM
  13. mefillion's Avatar
    Hey Guys! and Girls!

    Today, I just had my iPod touch 4G running the iOS 6.0.1 to play dead (black screen with visible light, no colors, no white light, just a unrealistic blacked out screen!), I tried recovering it on a Mac, the mac gives me a error code (-21) and a apple link! I tried on a windows 7, updated iTunes there, I still get error code (-21) then I found myself unable to recover it until I did the same trick for shutting down an iPod (without the slide to power off), and then pressed and holded power again and an apple logo appeared! I was commenting, did my iPod do all that just to troll me? then it turned on normally! I found this strange, but I am pretty sure that my story could lead someone to recover their iPod who get the same issue! Well now I am happy that my iPod is working correctly again! First time that one of my iPod put itself in recovery mode without me crying (because I know the normal recovery trick from my previous iPod!)

    Good Luck! Have a nice day! (^-^)
    2013-01-16 04:12 AM