User Tag List

  1. acni1's Avatar
    Please help me!

    I couple of days I've tried to "jailbreak" my iPod 2G vrs 4.0.2 but when it done never ever turn on, since that day I've never start up my ipod, even I've tried to restore AND update to 4.1 but when I try... iTunes bring me this:



    Please somebody help me.... also if it necessary check the log that iTunes give me.

    http://dl.dropbox.com/u/9215772/iPodUpdater%202.txt

    THANK U 4 UR TIME!

    Please somebody help me or say something U___U...
    Last edited by acni1; 2010-09-20 at 10:03 PM. Reason: Automerged Doublepost
    2010-09-20 09:40 PM
  2. Simon's Avatar
    Not sure what error 36 is. Have you tried a dfu restore yet?
    2010-09-20 10:29 PM
  3. acni1's Avatar
    Ok, i'm going to tell u what i've tried:

    - I've tried restore my ipod with the oficial firmware 4.1
    - I've tried with iRecovery, Recboot and hardware method (Press both buttons)
    - I've tried with other pc and mac
    - I've tried with another usb cable

    My iTouch still black and in DFU mode...

    What did you mean with DFU restore?... exist another method?

    Thank u 4 ur time... really!
    2010-09-21 03:10 AM
  4. Simon's Avatar
    Sorry, not familiar with this error so don't think I can be of much help.
    2010-09-21 03:15 AM
  5. acni1's Avatar
    Anyway, thank you
    2010-09-21 03:27 AM
  6. Simon's Avatar
    No prob, I hope you get it figured out.
    2010-09-21 03:30 AM
LINK TO POST COPIED TO CLIPBOARD