1. slim811shady's Avatar
    Okay I wanna update to 4.0 from 3.1.3 is there any way i can do this now Since Apple stopped signing? PLEASE HELP I WANNA UPGRADE!
    2010-09-23 03:54 AM
  2. Simon's Avatar
    Knowing what type of iPhone might help.
    2010-09-23 04:00 AM
  3. slim811shady's Avatar
    Oh sorry, Its iPod touch 3g 32gb.
    2010-09-23 04:58 AM
  4. i.Annie's Avatar
    You'll need your SHSHs for 4.0 or 4.0.1 to do so. Do you have them?
    2010-09-23 05:55 AM
  5. Simon's Avatar
    Yup you need SHSH to be able to go to 4.0 and be able to jailbreak. Or you can go to 4.1 and wait for the new jailbreak to come out. Just depends on how long you can go without a jailbreak.
    2010-09-23 12:48 PM
  6. slim811shady's Avatar
    Okay i got SHSH but..I heard you won't be able to do it because of "Soft Blobs" Or something? I tried it and it errors out. Lol. Unless i try again
    2010-09-23 01:11 PM
  7. Simon's Avatar
    No soft blobs on iPod touch 3G, it uses full SHSH verification like a iPhone 3GS/4. Are you sure you have SHSH for 4.0 or 4.0.1? Because if you never saved them before there is no way for you to get them now.
    2010-09-23 01:21 PM
  8. slim811shady's Avatar
    There on my computer i got Tinyumbrella And there on my pc..I'll keep trying i guess since you said there is nothing stopping it. i got both 4.0 and 3.1.3. TinyUmbrella or do i put anything specific in my host..because I did but its pointing to my pc i think atm Which i am trying to do..I put it in DFU also correct?

    and i get an error "An Unknown Error has occurred (3014)
    Last edited by slim811shady; 2010-09-23 at 08:31 PM. Reason: Automerged Doublepost
    2010-09-23 08:31 PM
LINK TO POST COPIED TO CLIPBOARD