1. cypherpunk's Avatar
    Try to purchase "multiCleaner" from Cydia. Can any of you get it to work correctly? When I try, it takes me to the installation screen and crashes with a "size mismatch" error.

    If this is happening to other people too (as I sadly suspect) then all I can say is that this is by far the worst-run repo I have ever used on ANY OS. Uptime is less than 75%, email support is utter **** (do you actually read most of the emails you get, or send them straight to the trash?), downloads randomly timeout, and now it turns out some packages haven't even been added correctly and are completely broken.

    If you can't f***ing handle it, at least have the nerve to ask for donations instead of going on pretending nothing's wrong and letting the whole thing go to hell.
    2010-09-25 03:11 AM
  2. pentatonic145's Avatar
    Same error, but less menstrual about it. I emailed the dev - maybe he'll reply back. The package itself is corrupt - he just needs to re-upload it to the MMI repo
    2010-09-25 04:53 AM
  3. eddietah's Avatar
    Thanks I skip this
    2010-09-25 05:19 AM
  4. ouzo77's Avatar
    Not Working either. But it seems very useful, so please fix this.
    2010-09-25 10:20 AM
  5. cypherpunk's Avatar
    Yeah, it might just be a bad upload on his part. To be honest I'm more annoyed at this same repo crapping on me three times in a row while trying to download a theme.
    2010-09-25 10:41 AM
  6. tdamocles's Avatar
    Doesn't work on my side.
    2010-09-25 12:13 PM
  7. pentatonic145's Avatar
    FYI from the dev:
    "I resubmitted the package to modmyi (after triple-checking the build scripts)... It should be up in a few days tops"
    2010-09-25 06:07 PM
  8. cypherpunk's Avatar
    Is the MMi repo down for anyone else at the moment? I've been trying for 10 minutes to refresh and getting timeouts every time.
    2010-09-25 07:06 PM
LINK TO POST COPIED TO CLIPBOARD