1. Dr.Xanax's Avatar
    Hey guys, this seems to be a very common issue which many users are experiencing.

    Basically, I leave my phone on the ringer with the vibrate off, however, when I flip the silent switch, I wish to have Vibrate ON to know when I get a call and message. Recently the switch is starting to die and I downloaded two toggles in SBSettings.

    1. Ringer/Silent Toggle
    2. Vibration Toggle

    However, the Vibrate toggle doesn't seem to do anything at all and when i activate the Ringer/Silent toggle, it simply puts the phone on complete silent instead of Silent with Vibrate. Any other ways to do this? Besides turning the volume down and leaving vibrate on .
    2010-09-28 12:44 AM
  2. Ray661's Avatar
    same, the switch is broken on mine
    2010-09-28 04:56 AM
  3. Dr.Xanax's Avatar
    bump
    2010-09-29 09:56 PM
  4. Ray661's Avatar
    I'm trying to find someone to make it, failing though

    found it! you have sb settings? search for ringer/silent toggle, and that will do it!
    Last edited by Ray661; 2010-09-30 at 10:15 AM. Reason: Automerged Doublepost
    2010-09-30 10:15 AM
  5. Dr.Xanax's Avatar
    I'm trying to find someone to make it, failing though

    found it! you have sb settings? search for ringer/silent toggle, and that will do it!
    Hey Ray, thanks for the suggestion. However, the Ringer/Silent toggle doesn't work that well. All it does is silence the phone and doesn't provide a vibrate function.

    Please refer to my original post and you will see that prior to the creation of this thread, I had already tried the ringer/silent toggle.
    2010-10-03 10:12 AM
  6. Ray661's Avatar
    it vibrates for me. It is, quite literally, a substitute for the hardware switch
    2010-10-03 03:15 PM
  7. Dr.Xanax's Avatar
    Hmm. In that case would you mind telling me how your sound settings look? As in settings and then go to sound. Is vibrate set to on for both silent and ringer?
    2010-10-04 11:41 AM
  8. Ray661's Avatar
    Everything but keyboard clicks is on. The Sbsettings installed is off when set to vibrate

    It really does toggle the vibrate feature too. The vibrate pop up comes up when you toggle it.
    Last edited by Ray661; 2010-10-04 at 03:51 PM. Reason: Automerged Doublepost
    2010-10-04 03:51 PM
  9. Dr.Xanax's Avatar
    Well I'm trying to get it to only ring on ringer and only vibrate on silent. Yours probably rings and vibrates right?
    2010-10-04 05:50 PM
  10. Ray661's Avatar
    did you shut off the ringer vibrate in your settings?
    2010-10-04 11:14 PM
  11. Dr.Xanax's Avatar
    did you shut off the ringer vibrate in your settings?
    Yes. Ringer has vibrate set to off but the silent option had vibrate set to on. However, it only vibrates on silent mode via the hardware switch. If I use the sbsettings toggle, it simply doesn't do anything when someone is calling.
    2010-10-05 11:02 AM
  12. Ray661's Avatar
    well im out of ideas then sorry mate. I got what i needed
    2010-10-05 05:57 PM
LINK TO POST COPIED TO CLIPBOARD