1. MrMikeG's Avatar
    Hey Decke and all

    Just wanna say thanks again Decke for making an awesome theme and always helping people with it on here!

    I was super happy to have the small update to iFlat 2 and it gave me back one of the SMS bubbles, for some reason the no SMS bubbles were kind of not working for me.

    So I found that folder with them in it at last and tweaked them a little bit,
    Let me know what you think of it and if anyone else kind of likes it.

    Thanks again for making such an awesome theme!




    Uploaded with ImageShack.us
    2011-02-17 11:25 PM
  2. ThatGuyChris's Avatar
    Looking good, have to say it's the best theme I've had on my phone for a while now just need some of the little niggles fixing.
    2011-02-17 11:43 PM
  3. flxj21's Avatar
    Is it possible to get the weather widget on the springboard to rotate along with my sbrotator?
    2011-02-18 02:48 AM
  4. lastrider's Avatar
    Maybe I'm really impatient but is there an ETA on the update?

    Sitting on my dock is an original iPod icon waiting to be themed :P

    Thanks. P.s. Keep up the good work.
    2011-02-19 01:42 PM
  5. decke's Avatar
    The only issue I'm having using the new icons that you have posted is that they have a white boarder behind them. How can I get rid of that?
    You must save them as .PNG so it saves the transparency as well.

    Beautiful theme! I love the icons!

    Can I request a LiveClock icon?
    That's in my TODO list

    Downloaded this theme this morning and I'm really liking it although I'm having quite a bit of trouble at the moment.

    I sorted the weather out using yahoo that was the easy bit, I have no lockscreen display even though it is selected in winterboard, also I have no status bar image either?

    Purchased from themeit this morning it downloaded fine and installed fine, when I went to winterboard it had iflat2 HD when I purchased the SD version because I have the 3GS, I have contacted themeit but no reply as of yet is this the same for everyone else?

    Also I have noticed while the theme is active I cannot get into cydia it loads for a bit and then crashes and goes to the springboard especially when I click on the changes and manages tab?

    I really like this them and don't want to have to stop using it, really hope somebody can help with this, I'm on 4.2.1 on a 3GS.

    Chris
    Can I see a screenshot? All there is to the lockscreen is a wallpaper and it's selectable through winterboard and the slider, there are no widgets as of now.

    The issue you're having with Cydia others users had it as well and they fixed it by updating Cydia..I'm not sure to what version.

    Hey Decke and all

    Just wanna say thanks again Decke for making an awesome theme and always helping people with it on here!

    I was super happy to have the small update to iFlat 2 and it gave me back one of the SMS bubbles, for some reason the no SMS bubbles were kind of not working for me.

    So I found that folder with them in it at last and tweaked them a little bit,
    Let me know what you think of it and if anyone else kind of likes it.

    Thanks again for making such an awesome theme!




    Uploaded with ImageShack.us
    Looks great!

    Is it possible to get the weather widget on the springboard to rotate along with my sbrotator?
    I don't think that's possible as it uses HTML.

    Maybe I'm really impatient but is there an ETA on the update?

    Sitting on my dock is an original iPod icon waiting to be themed :P

    Thanks. P.s. Keep up the good work.
    The iPod icon have already been fixed...It should be working on 4.1 and 4.2.1. Have you try rebooting or perhaps you have summerboard on?
    2011-02-19 05:19 PM
  6. lastrider's Avatar
    The iPod icon have already been fixed...It should be working on 4.1 and 4.2.1. Have you try rebooting or perhaps you have summerboard on?
    Hi, I'm on 4.1 and have summerboard mode turned off. I've tried respringing and rebooting but my iPod, Maps and Video icons remain default.

    Will I always have the latest versions through themeit?

    Is there any way to re-install the the theme? Is there any point in doing it if possible?

    Edit: I found the uninstall procedure in ThemeIt and went through re-installing it. I still have the original 3 icons.
    Last edited by lastrider; 2011-02-19 at 05:40 PM.
    2011-02-19 05:32 PM
  7. goohman's Avatar
    Is there a fix for the music and video apps to be themed? mine are still stock and I dont think the titles in the music app are supposed to look the way they do either.

    icons not themed


    Uploaded with ImageShack.us

    Titles in the music app


    Uploaded with ImageShack.us
    2011-02-19 06:46 PM
  8. Gonzee's Avatar
    Thanks Decke for such a wonderful work of art. Makes my phone so awesome.
    However, I like to fiddle and wondered if you would upload the whole set so that I can turn them all blue! I love blue! And the blue icons in your set are perfect I think! I want to make the rest all match.
    Alos, could you upload the status bar logo as well? Wanna turn it blue too...
    I tried just downloading them out of the theme, but they are all blank and I am a newb.
    But I am good with PS...

    Thanks again!
    2011-02-19 08:57 PM
  9. lastrider's Avatar
    Is there a fix for the music and video apps to be themed? mine are still stock and I dont think the titles in the music app are supposed to look the way they do either.

    icons not themed


    Uploaded with ImageShack.us

    Titles in the music app


    Uploaded with ImageShack.us
    I just realised I had the exact same thing in the music app as well. Perhaps maybe an iPod only issue?
    2011-02-20 12:42 AM
  10. TONYpepperon1's Avatar
    I just realised I had the exact same thing in the music app as well. Perhaps maybe an iPod only issue?
    No deff not a ipod only issue. Im also having the same problem. I deleted the entire UIImages folder cause i couldnt narrow down the problem. anyone have a solution?
    2011-02-21 07:49 PM
  11. TONYpepperon1's Avatar
    Hey im fairly new to this forum and i just wanted to say great job to Decke. This theme is awesome. Just wanted to post a pic of my phone with the theme. Lemme kno wat u guys think.
    Attached Thumbnails iFlat II-iphone.png  
    2011-02-21 07:56 PM
  12. burning09's Avatar
    For those having the iPod icon issue. Go into the theme folder, bundles, then com.apple.mobileipod. What are the names of the icons in there?
    2011-02-21 08:18 PM
  13. lastrider's Avatar
    For those having the iPod icon issue. Go into the theme folder, bundles, then com.apple.mobileipod. What are the names of the icons in there?
    icon-MediaPlayer.png and [email protected]
    2011-02-21 08:21 PM
  14. burning09's Avatar
    Caps the i so it looks like Icon-MediaPlayer.png and [email protected] then restart the device. Sometimes they have to be caps for some reason. That should fix the problem.
    2011-02-21 08:31 PM
  15. ThatGuyChris's Avatar
    Does iwipecache not work? I don't have the icon issue but I renamed the bundle names as suggested and I just had a White icon in the dock
    2011-02-21 08:37 PM
  16. lastrider's Avatar
    Caps the i so it looks like Icon-MediaPlayer.png and [email protected] then restart the device. Sometimes they have to be caps for some reason. That should fix the problem.
    Tried renaming it as you mentioned but after a restart and a respring it's still the same.

    Thanks for trying though


    Does iwipecache not work? I don't have the icon issue but I renamed the bundle names as suggested and I just had a White icon in the dock
    Tried it, still the same
    Last edited by lastrider; 2011-02-21 at 08:51 PM.
    2011-02-21 08:43 PM
  17. burning09's Avatar
    What firmware are you on?
    2011-02-21 08:51 PM
  18. lastrider's Avatar
    What firmware are you on?
    iPod Touch 4g on 4.1
    2011-02-21 09:00 PM
  19. burning09's Avatar
    Would you be willing to upgrade to 4.2.1? That would be the easy way to fix the problems that you are having. The theme was updated and included icons for both versions, but it appears there are some compatibility issues going on. I might be able to walk you through with a fix without you having to upgrade, but I can't be sure it would work.
    2011-02-21 09:11 PM
  20. lastrider's Avatar
    Would you be willing to upgrade to 4.2.1? That would be the easy way to fix the problems that you are having. The theme was updated and included icons for both versions, but it appears there are some compatibility issues going on. I might be able to walk you through with a fix without you having to upgrade, but I can't be sure it would work.
    I haven't had a reason to update to 4.2.1 but I guess this could be my first real reason in doing it. It's just a chore having to upgrade, jailbreak and then to restore everything back.

    Though I'll give that a try when I'm next free and get back to ya'll and let you know if it works.

    Thanks again.
    2011-02-21 09:34 PM
716 ... 9171819202129 ...
LINK TO POST COPIED TO CLIPBOARD