1. Phonefett's Avatar
    I just re jailbroke my phone and went to install rock and sign in under my user name and everything nice and set up for me when i saw that Cydia bought Rock saying Rock was unstable (It worked fine for me)

    Now I am having to go one by one taking forver re installing stuff but a problem is popping up (besides having to reboot or respring after everything unlike Rock where you could wait until you got out of the app.)

    anyways, it wont let me reinstall many things like backgrounder, sbs settings, etc... why is this? It say required dependencies aren't there or other stuff like that but these apps installed and worked with Rock. whats going on? For instance SBS settings in Cydia sayis it must have firmware 3.0 or less but thats not true, I had backgrounder when I had ios 4.0....

    why did you do this Cydia? why did you ruin this for us?
    2010-10-02 10:14 PM
  2. Simon's Avatar
    Sounds like you need to refresh your sources in cydia then try again.
    2010-10-02 11:05 PM
  3. g0sbv's Avatar
    Are you on a 3gs and os 4.1 and sn0wbreezed ?
    2010-10-03 07:47 PM
LINK TO POST COPIED TO CLIPBOARD