1. yashikoh's Avatar
    enjoy.....





    one more...no sparkle....
    u r the man!!!

    Big thanks!!

    Enjoy.....





    one more...no sparkle....
    Sorry to bother you again

    Can help me create same name but without HD?

    And with sparkle.

    Thanks again
    Last edited by yashikoh; 2011-03-29 at 04:58 AM. Reason: Automerged Doublepost
    2011-03-29 04:58 AM
  2. rine5's Avatar
    LOL, just realized that i have been using the exact same icon for my EPHD setup & i'm coincidentally a fan of the red glow as well

    Hope this is to your liking.
    Attached Thumbnails Elite PRO HD     [ RELEASE ]-ephd-settings.png  
    2011-03-29 07:12 AM
  3. ellersbee's Avatar
    LOL, just realized that i have been using the exact same icon for my EPHD setup & i'm coincidentally a fan of the red glow as well

    Hope this is to your liking.
    Rine, your every where buddy! How are you?
    2011-03-29 07:15 AM
  4. rine5's Avatar
    Rine, your every where buddy! How are you?
    Haha, just bumping around in the forums for the few themes that i've purchased/donated. Thanks for the greeting, bro

    I can't code nor mod (if you exclude the simple task of moving things ard using provided css stylesheets) so just doing my very least bit by creating custom icons using psds & sharing knowledge (read almost every post of theme threads that i've been involved) to peeps.
    2011-03-29 08:14 AM
  5. superman4843's Avatar
    What's the color code for the red glow?

    Edit: Nvm, I found the chart
    Last edited by superman4843; 2011-03-29 at 05:17 PM.
    2011-03-29 01:41 PM
  6. ovenight's Avatar
    I'm so happy with my theme right now

    wallpaper, i like it. Can u send it to me, pls
    2011-03-29 01:58 PM
  7. Daveatmmi's Avatar
    Hi, new guy here.

    Just wondered if anybody could help me out with a problem I have with EPHD Pro which I downloaded for my 3GS running 4.3.1

    I am using the "EPHD 3G" theme with "EPHD LockScreen w TAP". I have SSH'd into my phone and replaced the default image on the animated lockscreen (and also removed the "elite" logo), but I cannot work out how to remove the bottom bar that seems to cover the "activate" part of my tap to unlock.

    Any help would be greatly appreciated as it's driving me mad!


    2011-03-29 02:36 PM
  8. ellersbee's Avatar
    Hey Dave,
    Have you placed tap to unlock at the very top of winterboard?
    2011-03-29 03:35 PM
  9. Daveatmmi's Avatar
    Hi ellersbee

    Thanks for the quick response.

    Yes, I moved it right up to the top above everything else. I've also just tried creating my own lockscreen theme with "bottombarbkgndlock.png" as a transparent image and disabling all other themes in Winterboard besides that one, but it still shows the bottom bar!
    2011-03-29 03:55 PM
  10. ellersbee's Avatar
    Hi ellersbee

    Thanks for the quick response.

    Yes, I moved it right up to the top above everything else. I've also just tried creating my own lockscreen theme with "bottombarbkgndlock.png" as a transparent image and disabling all other themes in Winterboard

    besides that one, but it still shows
    the bottom bar!
    I would say that would be a firmware issue. I tend to use the slider on any theme. I can't count how many times my tap to unlock has activated itself...lol. Their should be a fix soon. If I find something I will PM you. Back to the lab to find fix... Give me some time boss!

    Edit.... Dave, download springtomize, go to Lockscreen in springtomize ( springtomize in setting app after download). Find hide slider! That will do it
    Last edited by ellersbee; 2011-03-29 at 04:05 PM. Reason: Automerged Doublepost
    2011-03-29 04:05 PM
  11. Daveatmmi's Avatar
    Oh, right. I'll stick to the slider for now then!

    Thanks for your help!
    2011-03-29 04:06 PM
  12. ellersbee's Avatar
    Let me know if works!
    2011-03-29 04:06 PM
  13. superman4843's Avatar
    I got a question, I don't know if this has been answered or not. If so please forgive me .
    I'm trying to use the Sanady Elite WeatherFlow and I'm getting a ? In the middle of my springboard. I have the wallpaper working, I just can't get rid of the ? Any help would be appreciated. Im on fw 4.2.1 on a 3GS, if that helps. I also have it on the top of everything else in winterboard.
    Thank you
    Last edited by superman4843; 2011-03-29 at 05:25 PM.
    2011-03-29 05:22 PM
  14. kan1's Avatar
    Ciao ragazzi..potete farmi due loghi per favore?Uno vettore e uno carrier con la scritta GUIDO HD..Grazie di tutto..
    2011-03-29 05:49 PM
  15. rumcajs's Avatar
    u r the man!!!

    Big thanks!!



    Sorry to bother you again

    Can help me create same name but without HD?

    And with sparkle.

    Thanks again

    here you go....

    2011-03-29 06:14 PM
  16. boris1978's Avatar
    Thanks Rumcays..is very nice..you can send me a carrier logo also please..

    Ragazzi scusate non sono tanto pratico..vorrei spostare il mio logo vettore in alto al centro nella mia lockscreen ma non riesco..qualcuno di voi sa come fare..Grazie mille
    Last edited by boris1978; 2011-03-29 at 06:46 PM. Reason: Automerged Doublepost
    2011-03-29 06:46 PM
  17. rumcajs's Avatar
    Thanks Rumcays..is very nice..you can send me a carrier logo also please..

    Ragazzi scusate non sono tanto pratico..vorrei spostare il mio logo vettore in alto al centro nella mia lockscreen ma non riesco..qualcuno di voi sa come fare..Grazie mille

    here you go...enjoy and hit thanks button....







    2011-03-29 07:26 PM
  18. chevymusclecar's Avatar
    Rum do you have hands of Sean font? Or Walkaway? Or Original iOS 4.2.1 font?
    2011-03-29 07:29 PM
  19. rumcajs's Avatar
    Rum do you have hands of Sean font? Or Walkaway? Or Original iOS 4.2.1 font?
    .....
    Attached Files
    2011-03-29 07:36 PM
  20. chevymusclecar's Avatar
    .....
    I'll take that as a yes, lol!

    ...can I bug you for a carrier logo in those that says Chevy?
    2011-03-29 07:38 PM
LINK TO POST COPIED TO CLIPBOARD