1. snakema13's Avatar
    Like this?

    Please.could some one do frameless
    2012-05-26 02:42 PM
  2. yassgo's Avatar
    2012-05-26 03:15 PM
  3. Steviemay's Avatar
    Can anyone tell me how to fix the icons that didn't changeElite PRO HD     [ RELEASE ]-imageuploadedbymodmyi1338040516.785746.jpg
    2012-05-26 03:55 PM
  4. sargd66's Avatar
    Can anyone tell me how to fix the icons that didn't changeElite PRO HD     [ RELEASE ]-imageuploadedbymodmyi1338040516.785746.jpg
    http://forum.badgb.com/index.php?/to...es-in-ios-511/
    2012-05-26 04:55 PM
  5. shivar2's Avatar
    Hey guys I need some help.

    I installed EPHD 2012 and the lockscreens. My favourite lockscreen is the Frameless_LS. Whenever i changed my wallpaper and respringed my phone my wallpaper would change normally and show up on my lockscreen. After an update on cydia came up for EPHD 2012 i installed it and now no matter how many times i change my wallpaper and respring my phone my wallpaper just will not change anymore. It still shows the same wallpaper from before the update came out.

    Does anyone know how i can solve this problem. I appreciate it and thanks in advance loving this theme.
    2012-05-26 06:25 PM
  6. Host_Killer's Avatar
    Anyone else having an issue downloading apps from Cydia?
    2012-05-26 07:31 PM
  7. GUNNY29's Avatar
    Everyone
    Click My Sig For my auros Mods
    2012-05-26 07:33 PM
  8. sunny102's Avatar
    Everyone
    No problems in Europe
    2012-05-26 07:39 PM
  9. scapegoat81's Avatar
    Anyone else having an issue downloading apps from Cydia?
    I am. I just resprung & rebooted a few times & kept trying & it eventually downloaded.....
    2012-05-26 08:12 PM
  10. x_IMMORTAL_x's Avatar
    Hmm I think it EPDH needs to be updated to 5.1.1 or is it just me Metal badge icons appear to be way darker almost black and some SB widgets & lock screens aren't working for me. Maybe I just need to reinstall cuz of the errors I was getting while downloading last night?
    2012-05-26 08:47 PM
  11. Schnedi's Avatar
    No problems in Europe

    no problems in netherlands.... here in spain i have that issue too. have to try 2 or 3 times to download.
    2012-05-26 09:18 PM
  12. chevymusclecar's Avatar
    What I have 4G now yahoooooo!!! Just two things I see at the moment!
    2012-05-26 09:23 PM
  13. EricB78's Avatar
    What I have 4G now yahoooooo!!! Just two things I see at the moment!
    Chevy, maybe I missed it some ways back, but how do you have the thanks button? Even if I go to the forum in Safari I don't see it. I think
    2012-05-26 10:25 PM
  14. GUNNY29's Avatar
    Make sure your signed into MMI in safari if you are at the bottom it says something like desktop view or similar
    Click My Sig For my auros Mods
    2012-05-26 10:26 PM
  15. chevymusclecar's Avatar
    What gun said E...
    2012-05-26 10:40 PM
  16. Hip5's Avatar
    Elite PRO HD     [ RELEASE ]-photo.png

    Is there a way to get rid of the camera button at the bottom right side of this beautiful Lockscreen.(Credits to all that designed and worked on this) I have tried the options in springtomize. Just dont want this beautiful screen to have this on there..(sorry apple)..There has to be others that feel like this with all the great wotk you see on this thread.Props to all that do this for us non straight line drawin mofos.

    Thanks,HIP5
    2012-05-27 01:26 AM
  17. jjk454ss's Avatar
    Elite PRO HD     [ RELEASE ]-photo.png

    Is there a way to get rid of the camera button at the bottom right side of this beautiful Lockscreen.(Credits to all that designed and worked on this) I have tried the options in springtomize. Just dont want this beautiful screen to have this on there..(sorry apple)..There has to be others that feel like this with all the great wotk you see on this thread.Props to all that do this for us non straight line drawin mofos.

    Thanks,HIP5
    Are you on 5.1.1? Not sure if you can remove it, but you could always use a transparent png so you don't see it.

    Add this to your theme, camera grabber will still work, but I think should hide it anyway.
    Attached Files
    Last edited by jjk454ss; 2012-05-27 at 05:53 AM.
    2012-05-27 01:34 AM
  18. Hip5's Avatar
    Are you on 5.1.1? Not sure if you can remove it, but you could always use a transparent png so you don't see it.

    Add this to your theme, camera grabber will still work, but I think should hide it anyway.
    Yes on 5.1.1 I forgot to put that on my post. it wasnt there on 5.01 I have everything done and set up the way I want it and thats the only thing left....................THANKS

    Thanks,HIP5
    2012-05-27 01:46 AM
  19. jjk454ss's Avatar
    Yes on 5.1.1 I forgot to put that on my post. it wasnt there on 5.01 I have everything done and set up the way I want it and thats the only thing left....................THANKS

    Thanks,HIP5
    I figured you must be on 5.1.1, I see a lot of posts with other people asking the same thing. Not sure if there is a way to remove it, if not I'm sure everyone will start skinning it to match anyway. Did the transparent png's work for now though?
    2012-05-27 01:50 AM
  20. cuzin's Avatar
    a little off topic here, but is anyone having any freezing issues with the 4S on 5.1.1? every so often my phone will lag down & then freeze to where i have to hard reset in order to get anything working again. it has happened in settings, ifile, safari & mobilecal. it has also happened when all the apps are closed and the phone is asleep, i go to wake it & its frozen. i have searched and have seen this issue mentioned a couple times but haven't seen a solution...i apologize if you guys see this in multiple threads but i really don't want to restore & jb again, any help would be very greatful. thanks!
    2012-05-27 01:55 AM
LINK TO POST COPIED TO CLIPBOARD