1. burn1nator's Avatar
    Worked like a charm. I did try using Limera1n with my iphone 3gs but no go. Probably cause of 5.14.
    2010-10-10 06:46 AM
  2. psilocybin's Avatar
    works
    2010-10-10 07:08 AM
  3. thomax00's Avatar
    Had to restore my iPad twice since limera1n B3 was released on the the account of Appsync 3.x-4.1 from Xsellize repo
    2010-10-10 08:40 AM
  4. melto007's Avatar
    What is your firmware psiloeybin?
    2010-10-10 09:44 PM
  5. psilocybin's Avatar
    3.2.2. Had to downgrade from 4.2
    2010-10-10 09:51 PM
  6. melto007's Avatar
    I did the same, I downgraded from 4.2 beta2 and can't get limera1n to run. It gets all the way through and doesn't show any raindrop on the ipad screen. I am using VMfusion running windows xp professional on a macbook. Are you doing it from a PC or a virtual machine running on a Mac?
    2010-10-10 09:58 PM
  7. psilocybin's Avatar
    i used a hackintosh to restore with xcode

    than limera1n on windows 7
    2010-10-10 10:43 PM
  8. TypeRBass's Avatar
    worked for me on my iPad running 3.2.2
    Used bootcamp on a macbook, no problems. Had to do a hard reset for Cydia to show up though.
    2010-10-10 10:58 PM
LINK TO POST COPIED TO CLIPBOARD