1. ruben00's Avatar
    RC1b is Out and About, GeoHot fixed the Ipad Issue

    I've already tried it on my Ipad which I haven't been able to JB with the other releases and IT WORKS!!!

    Note: I've been collecting the limera1n versions so if you need the other versions because you have OCD like me, PM me
    Attached Files
    Last edited by ruben00; 2010-10-11 at 10:26 PM.
    2010-10-11 09:03 PM
  2. psilocybin's Avatar
    I don't understand. Why it works on some and not others. They all have the same hardware ni was running 4.2 for developing and I downgraded and ran lime rain and it worked perfectly
    2010-10-11 09:08 PM
  3. ruben00's Avatar
    beats me, I just hope that Geohot has some compassion for us Ipad guys and decides to look into the issue a little bit further.

    I have to say, I've tried
    -6 different computers
    -fresh installs and upgrades
    -limera1n B1, B3, B4, RC1
    -Restored Twice

    Nothing.

    If it makes any difference, I have a 16gb Ipad 3G+Wifi Ipad, about 2 weeks old, with 3.2.2 preloaded model MC349LL, Modem 06.15.00

    Come on geohot, please help us (me ) out!!

    UPDATED: Look at the first Post
    Last edited by ruben00; 2010-10-11 at 10:27 PM.
    2010-10-11 09:22 PM
  4. psilocybin's Avatar
    worked fine for me, usecd limera1n beta 3

    ipad 32gb wifi
    came with 3.2.2 updated to 4.2 for developing...downgraded with xcode back to 3.2.2 (used tinyumbrella to save shsh just incase)
    2010-10-11 09:31 PM
  5. tombombman's Avatar
    I have an older ipad and I was able to jailbreak. My model # is MB292LL
    I had it on a 4.2 beta and couldn't jailbreak with either beta so I just shift+restored on 3.2.2 because a regular restore wasn't working. After that I was able to jailbreak. If you want, I can try to walk you through the steps on aim, my screenname is tombombman
    2010-10-11 09:34 PM
  6. ruben00's Avatar
    RC1b - addresses an install issue, mainly with iPads

    WORKED FOR ME NOW

    thanks @tombombman for your help

    Check the first post for the download, i know limera1n.com i getting hammered right now!!!
    Last edited by ruben00; 2010-10-11 at 10:22 PM.
    2010-10-11 10:16 PM
  7. tombombman's Avatar
    Apparently the new limera1n rc1b fixes these issues, ruben said he will post the link up top.
    2010-10-11 10:18 PM
  8. sahmedkh's Avatar
    Same thing even with the RC1b ver.!!!! Still didnt work with 3.2.2 ver of ipad 3g
    2010-10-12 01:30 AM
  9. foreveraudio's Avatar
    no version worked for me ipad 3.2.2
    i tried them all with reboots and restores. so theres gotta be something
    2010-10-12 02:34 AM
  10. sahmedkh's Avatar
    Worked after trying hunderd times ith restoring several times & using all limera1n betas!!!

    WORKED with the last ver. the RC1b. closing itunes & ituneshelp from task manager & tried another USB (actually another PC first time ipad connected to - showed new device connected & installed the drivers..
    then it worked !
    hope it may help u
    2010-10-12 02:38 AM
LINK TO POST COPIED TO CLIPBOARD