1. It's Mi's Avatar
    [quote=143voltron;5725417]
    I tried a lot ot stuff, but now, my phone looks really niceeee, IMO
    Thanks to all the great people here, that make me feel really happy
    First of all of course Steve and Austin for this unbelievable theme, then TBone, Coop and Marco for the LS



    and TBone, Norcal, 88Hurst, Wim, Sauce, Raaj, Jazz and I think many others that are involved in more or less bigger things from my SB.



    Thank you all so much



    Just one problem left: I think, my dockicons are not correct. So may some kind soul please make me this icons in that order skewed? It would be much appreciated!

    are these both Norcal's creations? Has norcal posted them somewhere? pls share.

    Now I'm a little bit late

    In the meanwhile Norcal had reposted his sb-mod and a tweeked ls-mod from Marco. So I think u should have everything.
    Otherwise ask again and u should get what ur looking for

    That ispin large springboard mod is really brilliant.


    P.S Sorry im been absent for quite awhile, planning on making my own theme.

    Heres a preview tell me what your think



    I will delete this post after getting you all's comment Dont Worry.

    I think ur a blue guy?

    Nice icons, but for me it's a little bit too much blue in combination with the original icon. I think they could be cool as glyph-icons similar to this from here. So everything glues blue.
    Otherwise I agree with Lao

    Hope u can follow my thoughts. Very confuse today
    Last edited by It's Mi; 2011-01-15 at 06:26 PM. Reason: Automerged Doublepost
    Have a nice day and lots of fun with your iPhone !!
    2011-01-15 06:26 PM
  2. marco29's Avatar


    Some One can test it for me i cleaning the Html Code and for me it run faster on my 3G i need Feedback

    http://www.box.net/shared/e4r8d2txmj
    Last edited by marco29; 2011-01-15 at 07:16 PM.
    2011-01-15 07:04 PM
  3. 21xtreme's Avatar


    Some One can test it for me i cleaning the Html Code and for me it run faster on my 3G i need Feedback

    SpinSlide fixed.theme.zip - File Shared from Box.net - Free Online File Storage
    Liking the wallpaper in the window any chance of sharing
    2011-01-15 07:25 PM
  4. marco29's Avatar
    Liking the wallpaper in the window any chance of sharing

    2011-01-15 08:32 PM
  5. 21xtreme's Avatar
    Nice one cheers mate
    2011-01-15 08:35 PM
  6. marco29's Avatar
    2011-01-15 08:50 PM
  7. It's Mi's Avatar


    Some One can test it for me i cleaning the Html Code and for me it run faster on my 3G i need Feedback

    SpinSlide fixed.theme.zip - File Shared from Box.net - Free Online File Storage
    Hi Marco

    Saw ur German, too, so I answer in German, is much easier for me
    Erst einmal vielen Dank für deinen tollen Mod
    Diese Version hat mir 2 Probleme beschert:
    1) Die Streams werden nicht angezeigt!
    Weiß nicht, ob du das so wolltest, damit die SS besser funzt? Aber ich schätze mal, nicht, oder?

    2) Das Wetterikon wird nicht angezeigt!
    Die Temperatur schon, aber anstelle des Ikons ist da dieses merkwürdige Zeichen, von dem hier schön des Öfteren gschrieben wurde

    Ansonsten geht die SS auf jeden Fall geschmeidiger! Kein Hakeln mehr, wie bei der Variante vorher. Aber, wie gesagt, dafür funzen auch die Streams bei mir nicht. Das hat ja sicher auch einen positiven Effekt auf die SS.

    So, ich hoffe, ich konnte behilflich sein.
    Wenn du die Probleme beseitigen konntest und es immer noch besser läuft, würde ich mich freuen, wenn du die Variante noch einmal für alle postest!

    Tia

    Miriam


    EDIT: zu 2):
    Die Streams werden beim ersten Laden (z.B nach Respring) angezeigt, nach erneutem Unlock jedoch nicht mehr. Komisch das!
    Hab es jetzt 2x mit respring check/recheck in WB etc. probiert und keine Änderung
    Wie sieht's denn bei dirr aus?
    Last edited by It's Mi; 2011-01-15 at 09:26 PM.
    Have a nice day and lots of fun with your iPhone !!
    2011-01-15 09:15 PM
  8. marco29's Avatar
    Hi Marco

    Saw ur German, too, so I answer in German, is much easier for me
    Erst einmal vielen Dank für deinen tollen Mod
    Diese Version hat mir 2 Probleme beschert:
    1) Die Streams werden nicht angezeigt!
    Weiß nicht, ob du das so wolltest, damit die SS besser funzt? Aber ich schätze mal, nicht, oder?

    2) Das Wetterikon wird nicht angezeigt!
    Die Temperatur schon, aber anstelle des Ikons ist da dieses merkwürdige Zeichen, von dem hier schön des Öfteren gschrieben wurde

    Ansonsten geht die SS auf jeden Fall geschmeidiger! Kein Hakeln mehr, wie bei der Variante vorher. Aber, wie gesagt, dafür funzen auch die Streams bei mir nicht. Das hat ja sicher auch einen positiven Effekt auf die SS.

    So, ich hoffe, ich konnte behilflich sein.
    Wenn du die Probleme beseitigen konntest und es immer noch besser läuft, würde ich mich freuen, wenn du die Variante noch einmal für alle postest!

    Tia

    Miriam


    EDIT: zu 2):
    Die Streams werden beim ersten Laden (z.B nach Respring) angezeigt, nach erneutem Unlock jedoch nicht mehr. Komisch das!
    Hab es jetzt 2x mit respring check/recheck in WB etc. probiert und keine Änderung
    Wie sieht's denn bei dirr aus?

    Erstmal vielen Dank für das Feedback auf meinen iphone habe ich keine Probleme ausser das es am Anfang ein wenig braucht um das Wetter und dir zeit anzuzeigen ich werde noch mal alles durchgehen vielen dank nochmal bin noch neu in sowas mein iphone 3 G ist sehr langsam deshalb versuche ich alles damit es wenigstens flüssig bei mir läuft
    Wenn ich die Fehler gefunden habe lade ich alles noch mal hoch
    2011-01-15 09:32 PM
  9. nealh's Avatar
    any idea why the slider is showing up? Is this theme a slave to another theme?


    Sent from my iPhone using ModMyi
    Attached Thumbnails [50% OFF SALE] iNitsua Z Twilight HD/SD-imageuploadedbymodmyi.jpg  
    2011-01-15 09:38 PM
  10. marco29's Avatar
    2011-01-15 09:44 PM
  11. norcal415's Avatar
    Many thank's, but have you the same in orange color ? Sorry

    Here is my theme, for you see

    Sorry I just read it this morning I'm on my way to work I'll get it done later tonight.
    2011-01-15 10:18 PM
  12. Darkness777's Avatar
    bedtime a mild and quiet evening friends
    2011-01-15 10:59 PM
  13. It's Mi's Avatar
    any idea why the slider is showing up? Is this theme a slave to another theme?


    Sent from my iPhone using ModMyi

    You have to put the LS-theme on top in Winterboard!
    That schould do it

    bedtime a mild and quiet evening friends
    Good night,Ivan
    Ur avatar is very .... special
    Last edited by It's Mi; 2011-01-15 at 11:22 PM. Reason: Automerged Doublepost
    Have a nice day and lots of fun with your iPhone !!
    2011-01-15 11:12 PM
  14. xXDrizzyyXx's Avatar
    Could someone share the cyan carbon dock with the 5 dots underneath the icons. TIA


    Sent from my iPhone using ModMyi
    2011-01-15 11:30 PM
  15. It's Mi's Avatar
    Could someone share the cyan carbon dock with the 5 dots underneath the icons. TIA


    Sent from my iPhone using ModMyi
    Here u go
    Attached Thumbnails [50% OFF SALE] iNitsua Z Twilight HD/SD-sbdockbg2x1-15.png  
    Have a nice day and lots of fun with your iPhone !!
    2011-01-15 11:37 PM
  16. It's Mi's Avatar
    Hi Marco

    Mit dieser Version ist es genau das gleiche
    Komisch, das!!
    Auch wird mir beim Öffnen der Images in der Windows-Bildanzeige nichts dargestellt!
    Bei der Variante, die ich mir erstellt hatte und die bei mir auch funktioniert, kann ich alle Images sehen!
    Leider habe ich keine Ahnung, woran das liegen kann. Aber angezeigt auf dem LS wird trotzdem alles. Hast du denn irgendetwas an den Images verändert?
    Ja und die Streams sind wieder nur beim 1. Start zu sehen.
    Naja, wenns bei dir funktioniert, ist ja alles gut, oder?

    Da fällt mir ein: könnte es sein, dass du mir evtl. versehentlich 2x die gleichen Files geschickt hast?

    Erst einmal liebe Grüße
    Miriam
    Have a nice day and lots of fun with your iPhone !!
    2011-01-16 12:15 AM
  17. zro's Avatar
    a pic for this theme lol
    2011-01-16 12:33 AM
  18. marco29's Avatar
    Hi Marco

    Mit dieser Version ist es genau das gleiche
    Komisch, das!!
    Auch wird mir beim Öffnen der Images in der Windows-Bildanzeige nichts dargestellt!
    Bei der Variante, die ich mir erstellt hatte und die bei mir auch funktioniert, kann ich alle Images sehen!
    Leider habe ich keine Ahnung, woran das liegen kann. Aber angezeigt auf dem LS wird trotzdem alles. Hast du denn irgendetwas an den Images verändert?
    Ja und die Streams sind wieder nur beim 1. Start zu sehen.
    Naja, wenns bei dir funktioniert, ist ja alles gut, oder?

    Da fällt mir ein: könnte es sein, dass du mir evtl. versehentlich 2x die gleichen Files geschickt hast?

    Erst einmal liebe Grüße
    Miriam

    Die Images kannst du am Pc nicht sehen weil ich die Optimierungsfunktion in Winterboard genutzt habe das geht nur mit Png Uncruschsoll angeblich weniger Arbeitsspeicher brauchen!
    Blöd immer noch dasselbe Problem komische Sache bei mir gehts bei anderen wieder nicht!
    Sorry!

    Liebe Grüsse zurück
    2011-01-16 12:39 AM
  19. Waverley73's Avatar
    a pic for this theme lol
    That look very, very cool mate!
    Twitter Link: @Waverley73........My Mods: -Click Here- ......
    2011-01-16 12:51 AM
  20. zro's Avatar
    thanks waverly it was hard to make cuz my pc isnt fast enuf to run the program smoothly u need prolly 6gb of ram at least to to work quickly i only have 1GB
    2011-01-16 12:55 AM
LINK TO POST COPIED TO CLIPBOARD