1. 88hurst's Avatar
    New color...yes/no?

    2010-11-20 07:16 PM
  2. dc71295's Avatar
    Simple yet Futuristic




    i really like that...very clean!
    2010-11-20 07:18 PM
  3. Dexy88's Avatar
    this is soooooo cool!

    how bout an orange version for this?
    It's live few page back


    Download from iNZSpiNSB LS Orange Mod!
    2010-11-20 07:21 PM
  4. mewking's Avatar





    guys is your bitesms quicksend/reply UI working correctly?

    mine still show the stock theme instead , i wonder what went wrong..
    2010-11-20 07:22 PM
  5. dc71295's Avatar
    guys , is your bitesms , quicksend/reply UI working?

    mine is a default one.

    it is skinned..mine works fine
    2010-11-20 07:22 PM
  6. 88hurst's Avatar





    guys is your bitesms quicksend/reply UI working correctly?

    mine still show the stock theme instead , i wonder what went wrong..
    mine works fine, what version do you have?
    2010-11-20 07:23 PM
  7. Robes1's Avatar
    New color...yes/no?

    Can you please tell me which version of iAcces you're using? I've asked several people and nobody replies to this question. I want my screen to be the same color as the them that I'm using. What do I need to do?
    2010-11-20 07:24 PM
  8. mewking's Avatar
    mine works fine, what version do you have?
    u mean bitesms version?
    2010-11-20 07:25 PM
  9. 88hurst's Avatar
    u mean bitesms version?
    yes, because I think you need 5.0 and that looks older.

    Can you please tell me which version of iAcces you're using? I've asked several people and nobody replies to this question. I want my screen to be the same color as the them that I'm using. What do I need to do?
    you need the chinese version for ios4, 4.7 (build 62)
    Last edited by 88hurst; 2010-11-20 at 07:28 PM. Reason: Automerged Doublepost
    2010-11-20 07:27 PM
  10. mewking's Avatar
    yes, because I think you need 5.0 and that looks older.



    you need the chinese version for ios4, 4.7 (build 62)
    i am using 5.1 beta 5

    strange why my UI is not skinned properly?

    previously i am using Elite Pro HD , it works fine back then..
    2010-11-20 07:29 PM
  11. 88hurst's Avatar
    i am using 5.1 beta 5

    strange why my UI is not skinned properly?

    previously i am using Elite Pro HD , it works fine back then..
    Have you deselcting the theme in winterboard and reselecting it...respring? maybe try rebooting?
    2010-11-20 07:30 PM
  12. T76's Avatar
    yes, because I think you need 5.0 and that looks older.



    you need the chinese version for ios4, 4.7 (build 62)
    hi 88hurst,do you have the lockscreen in blue n red,may i please get it from you,thanks
    2010-11-20 07:31 PM
  13. eenofonn's Avatar
    i am using 5.1 beta 5

    strange why my UI is not skinned properly?

    previously i am using Elite Pro HD , it works fine back then..
    Idk mine is working fine... same boat as you ... previously EPHD running the latest beta
    2010-11-20 07:31 PM
  14. 88hurst's Avatar
    hi 88hurst,do you have the lockscreen in blue n red,may i please get it from you,thanks
    the new one? I think red was already posted. I could do the blue though.
    2010-11-20 07:32 PM
  15. mewking's Avatar
    Have you deselcting the theme in winterboard and reselecting it...respring? maybe try rebooting?
    hmm i try rebooting..
    2010-11-20 07:34 PM
  16. Robes1's Avatar
    yes, because I think you need 5.0 and that looks older.



    you need the chinese version for ios4, 4.7 (build 62)
    I downloaded that version and the writing comes up in chinese when I try to open the app and I get a pop-up immediately that I can't read but you have to click on it to go forward but when I do click on it it shuts down the entire app. what do I need to do? Thanks for getting back to me!
    2010-11-20 07:38 PM
  17. mewking's Avatar
    does not work damm it...

    by the way i am using ifunbox. does ifunbox corrupt files?
    2010-11-20 07:39 PM
  18. 88hurst's Avatar
    Blue lockscreen images:





    2010-11-20 07:39 PM
  19. mewking's Avatar
    previously running elite pro hd and xhd

    both bitesms is skinned well...hmmm
    2010-11-20 07:40 PM
  20. 88hurst's Avatar
    does not work damm it...

    by the way i am using ifunbox. does ifunbox corrupt files?
    not sure, just use winSCP and reload the entire theme.
    2010-11-20 07:40 PM
LINK TO POST COPIED TO CLIPBOARD