1. RKO1195's Avatar
    Can anyone tell me what i need to get to get youtube to work! I just used snowbreeze to jailbreak my iphone 3gs on 4.1 and youtube doesn't work! Thanks for any help!
    2010-11-18 09:13 PM
  2. Simon's Avatar
    You would need a ATT sim (or whatever carrier the phone is locked to) and make a custom firmware without hacktivating so that itunes will activate it. If you dont have a sim then you would need a custom hacktivated firmware made with pwnage tool instead of sn0wbreeze.
    2010-11-18 09:39 PM
  3. RKO1195's Avatar
    I made a custom ipsw. with sn0wbreeze,and it was hackivated, everything works great but youtube won't come on. and i don't know why!! it should work. but Thanks anyway!
    2010-11-18 09:50 PM
  4. Simon's Avatar
    Thats what i am telling you. It is the sn0wbreeze activation that messes up youtube.
    2010-11-18 09:57 PM
  5. RKO1195's Avatar
    Oh!! OK. sorry! I didn't no that, so i need to get ipsw from pwnagetool for it to work. Thanks for your help! I just got to find someone with a mac to do it!
    2010-11-18 10:14 PM
  6. Simon's Avatar
    no prob
    If you dont have a friend with a Mac you can google for a pwnagetool custom 4.1 firmware and just use redsnow 0.9.6b2 to put the phone in dfu so it will accept the custom firmware.
    2010-11-18 10:16 PM
  7. RKO1195's Avatar
    no prob
    If you dont have a friend with a Mac you can google for a pwnagetool custom 4.1 firmware and just use redsnow 0.9.6b2 to put the phone in dfu so it will accept the custom firmware.


    Thanks for that! I got it to work, I installed push doctor in cydia.
    2010-11-18 11:26 PM
LINK TO POST COPIED TO CLIPBOARD