1. armadillo's Avatar
    How about this?

    Come visit AlohaSoft
    2007-11-15 10:24 PM
  2. shadow_cruiser's Avatar
    Its perfect!!. Awesome job dude!
    Attached Thumbnails Aqwoah Dialer Teaser-071511163254.png  
    2007-11-15 10:34 PM
  3. armadillo's Avatar
    Well, thanks to you for the remote trouble-shooting.
    Come visit AlohaSoft
    2007-11-15 11:08 PM
  4. Murfunit's Avatar
    Weird. I had already had the 1.1.1 version manually installed. Then I installed 1.1.2 from the installer source.

    With the 1.1.2 installed I getthe same error (invcorrect Call icon)

    When I UN-install the Installer version it works perfectly...
    Je t'aime encore, Roguette
    2007-11-16 01:23 AM
  5. iPhone4_Nerd's Avatar
    Great job...i really like it!


    Can someone upload the default MobilePhone.app for 1.0.2, i deleted some files out of mines by mistake...

    thanks!

    I think i found it under downloads...thanks...!
    Last edited by iPhone4_Nerd; 2007-11-16 at 07:43 PM.
    2007-11-16 07:21 PM
  6. bruxelles5's Avatar
    Here's the new version for 1.1.1:

    http://www.modmyi.com/forums/downloa...o=file&id=1298

    If you are running 1.0.2 do not download this one, since there is a better version for 1.0.2 available here:

    http://modmyi.com/forums/downloads.php?do=file&id=932
    Excellent, work fine on my 1.1.1 (the white icon probleme is fixed)

    Great job dude
    2007-11-17 10:55 PM
  7. tsatryan's Avatar
    I am running 1.1.2, and when I open the phone application, fresh after a full re-boot, the correct icon appears for just a moment, then is quickly replaced by the stock "Call". Even if I close and open the phone app, the word "Call" still appears instead of your icon.

    If I do another complete shut down and restart, then I will again see your icon for just a split second when opening the phone, quickly replaced by the word "Call" instead of the icon.

    I tried replacing the installed icon with your icon listed above, being sure to name it callglyph_big.png. Produces the same results. Not sure what to do to fix this.

    Okay, so I uninstalled the dialer, and then reinstalled it... and now it works perfectly. Not sure what doing that did, but it is now working perfectly!
    Last edited by tsatryan; 2007-11-18 at 04:29 AM. Reason: Automerged Doublepost
    2007-11-18 04:29 AM
  8. HotStuff2's Avatar
    Question: on Installer, I see an entry for Aqwoah Dialer (1.1.2), with a version of 1.1.2a; source looks like it comes from AlohaSoft. I'm running 1.1.1 on my iPhone (got it with 1.1.1, so it's always been that), and if I try to install it, it gives me an error that says "Firmware 1.1.1 is required for this version of Dialer"

    Edit: NM, found the list of sources that had it for 1.1.1. Still, the 1.1.2a is a weird error, it should say "1.1.2 is required", shouldn't it?

    Huh...after installing 1.1.1, Installer now shows 1.1.2 as an update, but when I install it, Installer shows 1.1.1 as an update, which means it's caught in a loop. Weird! Even weirder is that 1.1.2a wouldn't install at first, but it will as an update to 1.1.1?
    Last edited by HotStuff2; 2007-11-24 at 01:19 AM.
    2007-11-24 01:07 AM
  9. Arcano's Avatar
    What´s the source for 1.1.1 ? Thanks !
    2007-11-30 06:28 AM
  10. Zed's Avatar
    Thank you armadillo. I can not give you enough praises for such a wonderful job. You rock.
    2007-11-30 08:43 AM
  11. Turanli's Avatar
    waawaaveevaaaa
    excellent job!
    keep on!
    2007-11-30 05:53 PM
  12. mex_24's Avatar
    First of all, thank you for such a nice dialer!!
    Why doesn't mac hire designers like you to so this. Your dialer Is exponentially better than the one the iphone comes with.

    I have a question though.
    I successfully installed the dialer.
    In the beginning I had the same problem with the full dialer showing when I opened the phone app and losing the 'dial' button a few moments later. Then I renamed the callglyph.png with callglyph_big.png which worked fine except that when I open the phone app everything shows up as it should but a moment later I get the 'dial' button off by one line.
    As it is now, I have a black line above the dial button as shown in the pic attached
    Is there any advice to correct this in order to have the perfect dialer?

    Thank you kindly.
    Awesome work!
    Attached Thumbnails Aqwoah Dialer Teaser-photo.jpg  
    2007-12-06 02:44 AM
  13. armadillo's Avatar
    Use the callglyph_big.png I posted in #121 (the first post on this page). That button will get rid of the anomaly. But I see that you have more glitches in the bottom buttons.
    2007-12-06 04:27 AM
  14. Imahottguy's Avatar
    hello, I really like your dialer graphics, but want to switch back. I'm on 1.1.2, and installed the correct dialer 1.1.2a via Installer. Now the problem : I cannot uninstal, Installer gives me the error 'Main Script Execution Failed!'. I don't have any idea why it does that. I haven't done any serious mods to my 1.1.2, it is only jailbroken and some apps are installed

    Any help would be appreciated, thanks
    2007-12-06 04:05 PM
  15. shadow_cruiser's Avatar
    hello, I really like your dialer graphics, but want to switch back. I'm on 1.1.2, and installed the correct dialer 1.1.2a via Installer. Now the problem : I cannot uninstal, Installer gives me the error 'Main Script Execution Failed!'. I don't have any idea why it does that. I haven't done any serious mods to my 1.1.2, it is only jailbroken and some apps are installed

    Any help would be appreciated, thanks
    Before you click uninstall, connect your phone to itunes and wait till it recognizes it. Then click uninstall and it should work.
    2007-12-06 06:44 PM
  16. mex_24's Avatar
    Use the callglyph_big.png I posted in #121 (the first post on this page). That button will get rid of the anomaly. But I see that you have more glitches in the bottom buttons.
    Thank you kindly again! I used the png posted in 121 as suggested, re-installed all the rest of the files from the 1.1.1 file and now it looks perfect!



    This is the coolest looking thing I've installed in my iphone so far.

    Cheers!
    2007-12-07 01:43 AM
  17. Imahottguy's Avatar
    Thanks Shadow_Cruiser. I'll try it in a bit when I go home

    hmm. No go for me, I still cannot uninstall the dialer... Is there a manual method to do this?
    Last edited by Imahottguy; 2007-12-07 at 04:21 PM. Reason: Automerged Doublepost
    2007-12-07 04:21 PM
  18. Benski's Avatar
    I am running 1.1.2, and when I open the phone application, fresh after a full re-boot, the correct icon appears for just a moment, then is quickly replaced by the stock "Call". Even if I close and open the phone app, the word "Call" still appears instead of your icon.
    I'm running 1.1.2 as well.

    After manually copying the images over and restarting I see the dialpad for about a second and then it all reverts to default (sans add contact and delete buttons).

    I haven't seen anything in the installer, and I have added ModMyI as an installer source. Am I missing something?

    ./Ben

    *edit* found my issue, thanks for posting such a great dialer.
    Last edited by Benski; 2007-12-08 at 01:36 AM. Reason: Indeed I was missing something
    2007-12-07 11:32 PM
  19. Junior2377's Avatar
    Just FYI..... this works perfect on 1.1.3 updated software as well.... GREAT dialer... wish i could do the keyboard too....
    2008-02-09 03:56 AM
  20. domoyo's Avatar
    nice.................................
    2008-03-08 09:41 PM
145 ... 5678
LINK TO POST COPIED TO CLIPBOARD