1. magicspot's Avatar
    I have a 3.2.2 ipad and i had someone jailbreak it they used.... i think pwnage tool to install cydia on the ipad.

    I took it home and click cydia which ran a little bit but then basically crashed and then the cydia icon disappeared.

    I cannot get it back. Ive tried to run limera1n and also greenp0isn and neither will install either their icons or cydia.

    I never backed up my blobs and cannot restore the 3.2.2 image to the ipad through itunes. it says it needs to verify the install with apple and then i assume apple wont sign an older version so it kicks back an error. i tried to modify the hosts file in my system folder and that doesnt work either.

    plesae help!
    2010-12-18 04:43 AM
  2. Simon's Avatar
    Without SHSH you will have to go to 4.2.1 if you have to restore.
    2010-12-18 04:43 PM
  3. magicspot's Avatar
    any idea why the icons disappeared and why i cant rejailbreak using limera1n or greenp0ison?

    when i went to this guy to do it he said he connects to the cydia server instead of the apple server and can restore older firmwares.

    how do i set that up?


    thanks.
    2010-12-18 04:47 PM
  4. Simon's Avatar
    Unless you have SHSH connecting to cydia server for restores will not help you. Not sure why your icons disappeared. When cydia does the reorganizing thing it moves a bunch of stuff so something may have gone wrong during that process.
    2010-12-18 04:58 PM
  5. magicspot's Avatar
    moral of the story is im sol?

    i may as well restore to the newest version then? there are features i want to use but i was waiting for a jb.
    2010-12-18 04:59 PM
  6. Simon's Avatar
    There is a jailbreak (redsnow 0.9.6b6) but it is tethered right now. Hopefully a untethered will be out very soon
    2010-12-18 05:03 PM
  7. magicspot's Avatar
    thanks and thanked again.
    2010-12-18 05:26 PM
  8. Simon's Avatar
    2010-12-18 05:31 PM
LINK TO POST COPIED TO CLIPBOARD