1. knojah's Avatar
    Here are the chain of events:

    1. I had an already jailbroken iPad on 4.2.1 working fine, except for the fact that I was unable to purchase anything off of Cydia. Every time I would click a purchase button, the screen would go completely black except for the time and date in the statusbar.

    2. I tried to rejailbreak/reinstall Cydia with Redsn0w 0.9.6b6. The only option I checked in redsn0w was Install Cydia. The jailbreak hung at the Apple Logo (not the Pineapple logo) so I reran Redsn0w checking Just do Tethered Boot instead of Install Cydia.

    3. The iPad was successfully jailbroke, and booted, however it now seems that the springboard and all the other UI has gone to some sort of screwy iPod touch rendering: the Slide to Unlock is across the full width of the screen instead of the short unlock that is supposed to be there; I am unable to go into landscape at the Springboard (yet able to do so in an app) even when the unlock rotation is selected in the Taskbar; all the icons seem to be smaller and spaced farther apart; the Spotlight screen looks completely f'd, with the Search field at the top left corner of the screen and the keyboard at the bottom left and the same size as an iPod touch/iPhone keyboard!!; when I go into apps, the status bar becomes a funky pixelated green color and menu bars and other UI are all screwed up...

    in summary, I totally screwed my iPad!

    I've tried to reinstall Cydia and also tried to do tethered reboots via redsn0w and keep getting the same results!

    Has this happened to anyone else?? Someone please tell me how to get my iPad back to normal!!
    2010-12-31 01:15 AM
  2. dantehman1's Avatar
    Wipe and start again, go back to 3.2.2 if need be and build up from there
    If I've helped you remember to say
    2010-12-31 01:58 AM
  3. goldenz's Avatar
    I Agree, Downgrade to 3.2.2 and u shall face no problem, Jailbreak 4.2.1 with the Tethered version is fully of bugs and un-stable. I've tried the Tethered jailbreak and it was a pain, So i decided to Back to 3.2.2.

    2010-12-31 12:21 PM
  4. CHICOHONDA91's Avatar
    Sorry to ask but is there a thether jailbreak for windows? Im running 4.2.1 as well
    2010-12-31 02:51 PM
  5. fmlouder's Avatar
    That happened to me once it was odd and trying to get it into dfu was almost impossible for some reason it happened when I installed mywi or what ever that apps is called
    2010-12-31 07:13 PM
  6. LaminatedKitten's Avatar
    I have a similar problem with the GUI wanting to be more iPhone/iPod like in nature after a reboot. If you have SBSettings (who doesn't), just respring, rearrange icons if necessary, and continue as normal. Its a pain in the ***, true, esp. if you reboot frequently, but it seems to work ok for me. I'm not sure what causes it though. I do agree with them, however, that if you can downgrade to 3.2.2, that will be your best best. I ran 4.2.1 for a while and was horribly dissatisfied.
    2011-01-01 10:50 AM