1. iwaddy's Avatar
    I presently have ipad jailbkoke to tethered with 0.9.7b4
    but every time i try to untether jailbreak it hangs at the
    installing bundles and wont finish.
    I have restored back to clean 4.2.1 and just did jailbreak
    tethered then got everything working ok then tried to
    untether jailbreak and no go still hangs at bundle install.
    to get ipad back i must redo in thethered mode and all is ok.

    so does anyone know how to overcome this
    would like to untether this ipad.
    now using 0.9.7b6 for above


    tnx
    Robert
    2011-01-11 07:02 PM
  2. Simon's Avatar
    2011-01-11 07:46 PM
  3. iwaddy's Avatar
    Yes i do
    selected to monte
    but just hangs at install bundles

    tnx
    2011-01-11 07:57 PM
  4. Simon's Avatar
    Have you tried a fresh restore and installing cydia and monte at the same time before restoring any backup you may have?
    2011-01-11 08:05 PM
  5. iwaddy's Avatar
    I have not tried install both just followed everyones instructions to do cydia first then monte
    but i will try this and see
    if not will just have to wait for better break

    tnx
    robert
    2011-01-11 09:34 PM
  6. Simon's Avatar
    Ya when I did it the last time I selected both at the same time. Worked fine.
    2011-01-11 09:35 PM
  7. iwaddy's Avatar
    Well no luck
    gets to installing bundles and stops just at the end
    half inch to go and just hangs

    so back to tethered

    many thanks

    robert
    2011-01-11 09:43 PM
  8. Simon's Avatar
    It may be your 4.2b3 .ipsw that is giving you the issue.
    2011-01-11 09:44 PM
  9. iwaddy's Avatar
    ok
    going to look for another download and try later

    tnx

    Robert
    2011-01-11 09:46 PM
  10. Simon's Avatar
    2011-01-11 09:49 PM
  11. iwaddy's Avatar
    X98car
    tnx for the help
    got it done
    had to take it to my other imac and try it and worked perfect
    this imac and macbook pro would not do it
    they would not even restore 4.2.1
    must look into that problem

    again thx

    Robert
    2011-01-12 04:33 AM
  12. Simon's Avatar
    2011-01-12 04:37 AM
LINK TO POST COPIED TO CLIPBOARD