1. jacob9706's Avatar
    I need one or two, maybe more in time, people to help test themes that I am making. I do not currently have a jailbroken iPod or iPhone due to the fact it came with 4.2.1 pre installed...

    Help would be nice. Please shoot me an email at [email protected] if you would be interested....
    Would be nice if you had access to iconoclasm however that may be . Also a panoramic wallpaper mod.

    Do not post here... Please email. Thanks.
    2011-01-13 06:13 AM
  2. LennyTheDub's Avatar
    I have iPhone 4 on 4.2.1 that's jailbroken (tethered)

    Do you not have the phone at all? Or just not have it jailbroken?

    If you don't have one, I can help you out, otherwise, just do the jailbreak. Easy peasy.
    2011-01-14 04:10 AM
  3. jacob9706's Avatar
    i have one but CAN NOT jailbreak it cause it is on 4.2.1 and i am a windows user with no shsh blobs saved. email me at [email protected]
    2011-01-14 04:49 AM
  4. missjenna's Avatar
    i have one but CAN NOT jailbreak it cause it is on 4.2.1 and i am a windows user with no shsh blobs saved. email me at [email protected]
    There is a tethered jailbreak available...
    2011-01-16 07:10 AM
  5. Maxhasadhd's Avatar
    no1 wants a tether
    2011-01-16 08:12 AM
  6. missjenna's Avatar
    no1 wants a tether
    Plenty of people are using the tethered jb. I will be when I get my iphone 4 on monday. If you don't restart your phone often, it's really not that big of a deal.
    2011-01-16 10:03 AM
LINK TO POST COPIED TO CLIPBOARD