1. Froggle's Avatar
    AAAAnd I feel stupid. Really stupid. I wanted to try out IOS 4.3. So like the little dumbass that I am, I looked for it online. And installed it, like I installed 4.2 GM before that. The problem is, and it's a relatively huge one, is that I didn't know that beta = unusable iDevice and GM = "public" = usable iDevice.

    So it tells me that this device is not eligible for the beta and it doesn't give me access to the screen that let's me restore the device. My iPad is a brick.

    I tried restoring it from DFU mode.. no such luck. The newest public version ( 4.2.1 I believe) downloaded, got verified by apple's servers, the iPad showed the progress bar, iTunes said it was currently restoring, but when the iPad needs to reboot to complete the installation, iTunes tells me there has been an error, and my iPad boots into recovery, wich I can't seem to be able to leave. . I just tried downgrading it. No such luck. Just keeps on coming back to recovery mode now. This sucks.

    Any advice?

    sorry if this is not the good subforum, please move if that's the case.
    2011-01-14 06:52 PM
  2. Simon's Avatar
    2011-01-14 07:14 PM
  3. DaveiPhone's Avatar
    You might try RecBoot, and see if you can just kick the device out of Recovery mode.

    http://sebby.net/recboot-mac/recboot_2_1.zip
    2011-01-14 10:59 PM
  4. Froggle's Avatar
    What error are you getting?
    I get this when I manually choose wich ipsw file to restore.




    When I download the firmware from apple's servers and directly try and restore it it tells me that this device is not eligible for the update, wich is pretty logical.

    You might try RecBoot, and see if you can just kick the device out of Recovery mode.
    I tried recboot, and it reboots the iPad, but then comes right back into recovery mode.
    2011-01-15 11:55 AM
  5. Simon's Avatar
    Hmm, this could be a tricky one. You have a 3G iPad dont you?
    2011-01-15 03:56 PM
  6. Froggle's Avatar
    Hmm, this could be a tricky one. You have a 3G iPad dont you?
    Yeah. I just tried downgrading it to 3.2.2 using the TSS Server in TinyUmbrella and kicking the iPad out of Recovery as soon as I got the 1015 error message, and it apparently worked. It was booted up on the lockscreen and the home screen was accessible again, I updated the carrier settings like it told me to, but when I tried putting it back in 4.2 ( updating it via iTunes with freshly downloaded ipsw files from apple) everything stopped working, the iPad was put into recovery mode by iTunes and it's now stuck there again.

    I'm going to try and re-downgrade it to 3.2.2 and see how things go. I'll let you know.
    2011-01-15 04:03 PM
  7. Simon's Avatar
    I thought you didnt have SHSH for 3.2.2?
    2011-01-15 04:04 PM
  8. Froggle's Avatar
    ? No I do have it, but I must have done something wrong the first few times I tried it because this is the first time I actually get any other result than rebooting into recovery. I have SHSHs for version 3.2, 3.2.1, 3.2.2, 4.2.1.

    There, it booted back in 3.2.2, and it's now asking me if I would like to update carrier settings. I don't dare move.
    2011-01-15 04:09 PM
  9. Simon's Avatar
    Oh, well then you are not in as bad a situation as I thought. The carrier settings are just to do with the apn settings for your internet to work, they shouldnt harm anything.
    2011-01-15 04:13 PM
  10. Froggle's Avatar
    I still got 3.2.2 installed, as I can't upgrade apparently. When ever I try, it just sends the iPad into recovery mode and shows me a 1015 error message again. Any ideas as to what I can do?
    2011-01-15 05:17 PM
  11. Simon's Avatar
    Are you pressing the update button or the restore button when trying to go to 4.2.1?
    2011-01-15 05:21 PM
  12. Froggle's Avatar
    I get error 21 when I press update, and the iPad only displays the apple boot logo, and I get the error message 1015 when I restore.
    2011-01-15 05:25 PM
  13. dantehman1's Avatar
    Try running through the update with the iPad in a different USB port
    If I've helped you remember to say
    2011-01-15 05:27 PM
  14. Simon's Avatar
    Try getting itunes to download the firmware for you and update to that. You will still get a error 1015 since the beat updated your baseband but you should be able to kick out of recovery with tiny umbrella if you update. It wont work if you restore.
    2011-01-15 05:28 PM
  15. Froggle's Avatar
    None of it has worked

    Is there a way to downgrade my baseband?
    2011-01-15 06:18 PM
  16. Simon's Avatar
    No, there is no way to downgrade your baseband. I may have a way for you to go back to 4.3 though and be fine. All you needed was your udid registered right?
    2011-01-15 06:25 PM
  17. Froggle's Avatar
    Yeah.
    2011-01-15 06:28 PM
  18. Simon's Avatar
    PM me your udid. I can register you so that 4.3 will work fine for you.
    2011-01-15 06:31 PM
  19. Froggle's Avatar
    Done.
    2011-01-15 06:33 PM
  20. Simon's Avatar
    Done here too, you should be cool to go to 4.3 now.
    2011-01-15 06:34 PM
59 123
LINK TO POST COPIED TO CLIPBOARD