User Tag List

  1. bigeasy's Avatar
    I've just tried removing text in the springboard.strings file, just leaving "" in the saurik theme and it worked fine for me. just the slider with no text. i've removed everything else from the theme apart from the no text slider and attached it for you to play with. I'm using 4.2.1.
    Attached Files
    2011-01-17 02:25 PM
  2. FindThatCamper's Avatar
    Patato:

    Yeah, One of the first I tried, didn't work : (

    Bigeasy:

    Hmm, so you are saying, I should apply the Saurik theme? Then remove the "slide to unlock" text?
    2011-01-17 02:27 PM
  3. bigeasy's Avatar
    well i've attached a theme file which should work (default iphone theme without the slider text) or you could open your theme file and copy the contents out of mine into yours. if you're not sure what to do let me know what theme you are using and i'll download it, modify it and re-upload it here with the mod.
    2011-01-17 02:32 PM
  4. FindThatCamper's Avatar
    Well, I'm using Elite Pro HD, and ermmm, I don't think that it is possible to use the free versions springboard, with the paid version so yeah...
    2011-01-17 02:34 PM
  5. bigeasy's Avatar
    I didn't realise it was a paid for theme so I can't do that as I don't own it and couldn't upload it even if i did.
    2011-01-17 02:39 PM
  6. FindThatCamper's Avatar
    Yeah. You know, I got so many theories about this, but I am unsure. Maybe it is something wrong in my folders in iFile? Maybe it is because of my iOS? Perhaps because of themes interferring with each other? You know... I'd wish someone could make a simple app or addon, removing the text. No fuzzing around, just removing the text. Overriding any themes, any lockscreens, any.

    That'd be good.
    2011-01-17 02:43 PM
  7. bigeasy's Avatar
    I always mod them on my computer, it's much easier, i just copy them to and fro using cyberduck
    2011-01-17 02:51 PM
  8. FindThatCamper's Avatar
    Yeah, if I knew how to mod : D
    2011-01-17 02:52 PM
  9. voodoo411's Avatar
    Make sure your edited lockscreen is on top of other themes in winterboard
    2011-01-17 03:09 PM
  10. bigeasy's Avatar
    okay, i'll try to do a step by step for you.
    open ifile
    browse to /Private/var/stash/Themes.xxxxx/EPHD.theme/Bundles/com.apple.springboard (where.xxxx will be random letters)

    press edit then the + icon

    create a directory called en.lproj

    press done then click on the newly created folder

    press edit then + again

    this time call it SpringBoard.strings and under "type" make sure you select regular file. press create then done

    click on the new file. at this point it might throw up an error, ignore it. it might also ask what you want to open it with, if it does press text viewer.

    now click edit then type "AWAY_LOCK_LABEL" = "";

    press save then done.

    press home and open winterboard, untick EPHD then tick it again, go back and press respring.

    Hopefully that will work for you
    2011-01-17 03:23 PM
  11. FindThatCamper's Avatar
    Hmm, in the com.apple.springboard. I got a lot of PNG's. Am I supposed to make a file there anyway?
    2011-01-17 03:48 PM
  12. bigeasy's Avatar
    yeah, don't worry about them
    2011-01-17 04:05 PM
  13. FindThatCamper's Avatar
    Ok, I will try it now. I'll update after I've tried it : )

    Edit #1:

    Nope. It didn't work : (
    Last edited by FindThatCamper; 2011-01-17 at 04:14 PM.
    2011-01-17 04:07 PM
  14. bigeasy's Avatar
    did you create the SpringBoard.strings inside the en.lproj folder? I think it might be case sensitive too. ie "AWAY_LOCK_LABEL" = ""; not "away_lock_label" = "";
    2011-01-17 04:19 PM
  15. FindThatCamper's Avatar
    Yeah I did. Is it Iproj with an i, or is it Iproj with an L?

    You'd think that most of these things would fix it. But no no no, bloody apple has to make an update which doesn't do practically any good : D
    2011-01-17 04:20 PM
  16. bigeasy's Avatar
    it's an L also the filename has to be SpringBoard.strings too.
    I downloaded the elite pro hd theme and modified it using my guide and got it working first time, i'm on 4.2.1 also.
    2011-01-17 04:26 PM
  17. FindThatCamper's Avatar
    Ahh. I used i : D

    Edit #1:
    It didn't work this time either : ( I am so clueless!
    Must be something on my iPhone perhaps? Something in the folders in iFile? Or perhaps in the settings?

    Hmm wait. Do I need to edit my Region Format? I have only edit my Language... that might be it : O
    Last edited by FindThatCamper; 2011-01-17 at 04:35 PM.
    2011-01-17 04:27 PM
  18. bigeasy's Avatar
    I assumed you are running it in english, hence the en.lproj. looking at your info i assume you may be Deutsch so you could try renaming it de.lproj. I'm not sure how it works to be honest

    Just double check everything, make sure the file path is : /Private/var/stash/Themes.xxxxx/EPHD.theme/Bundles/com.apple.springboard/en.lproj/SpringBoard.strings
    and that it says "AWAY_LOCK_LABEL" = ""; (there is a space either side of the = symbol)
    Last edited by bigeasy; 2011-01-17 at 04:42 PM.
    2011-01-17 04:39 PM
  19. FindThatCamper's Avatar
    Everything is correct, looked over it twice... hmm
    2011-01-17 04:40 PM
  20. bigeasy's Avatar
    Have you got the Saurik theme? i think it comes with winterboard because i can't remember downloading it and it's fugly (in my opinion)
    if you have untick everything else and just enable this, when you respring it will say "slide to saurik" instead of unlock, hopefully. try it out and post the result here
    2011-01-17 04:57 PM
53 123
LINK TO POST COPIED TO CLIPBOARD