User Tag List

  1. JohnnyGoesHome's Avatar

    A developer I work with attempted to install iOS 4.3 BETA 1 to my iPad (not jailbroken and if I recall on 4.2 official before the upgrade), however it's not worked, and unfortunately I'm not with my developer friend so he can fix the problem.

    The problem being I'm currently stuck with an iPad continuously telling me to connect to iTunes, this is the screen I get on iTunes:

    I've tried multiple solutions, downgrading to numerous OS's on both Mac and Windows and I've tried Redsn0w and LIBUSB. I'm at a loss, what can I do?



    I've read thread and followed the detailed steps to restore via the TSS Server feature of TinyUmbrella... As you can see however Screen shot 2011-01-29 at 17.06.42.png

    Happy to provide any other information.

    Last edited by JohnnyGoesHome; 2011-01-29 at 05:08 PM. Reason: Automerged Doublepost
    2011-01-29 05:08 PM
  2. TwistedPenguin's Avatar
    It's something to do with the baseband in 3G iPads not being able to be downgraded after being upgraded in 4.3.
    I'm in the same boat and can get back to 3.2.1 or 3.2.2 (had shsh saved) but can't get back to 4.2.1
    You could also search around and find someone to register your udid.
    2011-01-30 07:50 AM
  3. JohnnyGoesHome's Avatar
    This allowed me to install 4.3 beta 1 Install iOS 4.3 b1 – iPhone, iPad Or iPod Touch Without Registering UDID | Apple iWorld, watch the video, hope it helps you.
    2011-01-30 10:20 PM
  4. Ben_Otter's Avatar
    you dont need to jailbreak it, if you have your blobs saved, just restore a 3.x firmware, then shift click update, will do so, and end up activated with 4.3. Ill post more if you want more info.
    2011-01-31 05:46 AM
  5. MichaelSe's Avatar
    I can see on the TinyUmbrella screenshot that you haven't selected any device. Press the device on the left (the one with all the numbers), then press Fix or Exit recovery.
    2011-03-24 11:41 PM