1. Kyle Matthews's Avatar
    Check it out, thanks to exNavy we have a great guide on how to do upload custom ringtones to our iPhone from Windows!
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-17 04:07 AM
  2. laz305's Avatar
    ok added ringtones fine but not sure how to modify alerts. first off how else can i convert mp3 to aif cuz my quicktime won't do it.
    2007-07-19 04:48 AM
  3. Kyle Matthews's Avatar
    Use a program called Switch. For alerts, check the Wiki, it will tell you where they are (System, I believe).
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-19 04:59 AM
  4. laz305's Avatar
    yo thx switch worked, ok now i'm lost do i still enter
    mkdir /var/root/Library/Ringtones
    &
    cd /var/root/Library/Ringtones? cuz i enter /System/Library/Audio/UISounds and it cant find it
    2007-07-19 05:16 AM
  5. Kyle Matthews's Avatar
    OS X or Windows? Have you run jailbreak yet? You don't have to do /var/root/anything, its all in System like you had. Sounds like you dont' have access yet, though. Which OS?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-19 05:32 AM
  6. laz305's Avatar
    i'm usin Windows Xp and didn't understand your other questions sorry can you explain plz? I have added ringtones with np

    do i have to go here /System/Library/Audio/UISounds and if so how?
    Last edited by laz305; 2007-07-19 at 05:43 AM. Reason: Automerged Doublepost
    2007-07-19 05:38 AM
  7. Kyle Matthews's Avatar
    To add those Alert sounds, you should use this command:

    cd /System/Library/Audio/UISounds/

    Then

    putfile yourfilename.ext
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-19 05:50 AM
  8. laz305's Avatar
    Thx that worked but it didn't work until I reset the phone.

    hey do you know which one I need to replace for new text message?
    Last edited by laz305; 2007-07-19 at 06:52 PM. Reason: Automerged Doublepost
    2007-07-19 02:50 PM
  9. Kyle Matthews's Avatar
    I'm guessing sms-received.caf.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-19 09:43 PM
  10. wjp09's Avatar
    Here is a video tutorial by me.



    edit: For some reason I didn't include OPEN IN EXPLORER window. You will need to do that after converting to aac.
    2007-07-20 09:22 PM
  11. laz305's Avatar
    thx can't wait to check it out I really appreciate it alot
    2007-07-20 10:49 PM
  12. Userno9583's Avatar
    i went step by step and when i launch jailbreak all i get is "searching for iPhone.." and under that i get 'USBMuxListenerCreate: No error' am i the only retard that has gotten that? i need help!!!!!
    2007-07-23 11:32 AM
  13. delviacv2's Avatar
    i went step by step and when i launch jailbreak all i get is "searching for iPhone.." and under that i get 'USBMuxListenerCreate: No error' am i the only retard that has gotten that? i need help!!!!!
    I got the same thing so I quess thats 2 of us, does anybody has a solution for this?

    thankyou. Delvi.
    2007-07-24 04:20 AM
  14. Kyle Matthews's Avatar
    You guys have the latest version of iTunes installed?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-24 04:22 AM
  15. delviacv2's Avatar
    I do!!
    2007-07-24 04:36 AM
  16. Kyle Matthews's Avatar
    Does iTunes see your phone?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-24 04:43 AM
  17. delviacv2's Avatar
    yes it does exept wen I shut everything down to do the mod includding the iTunes helper
    2007-07-24 04:48 AM
  18. Kyle Matthews's Avatar
    Hmm. Have you followed this through step 9, skipping Step 7?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-24 04:55 AM
  19. Userno9583's Avatar
    im having trouble with my itunes. it keeps telling me 2 unistall it and install it again beacues it is missing some iphone files i have done this twice and i keep getting the same error message
    2007-07-24 05:05 AM
  20. Kyle Matthews's Avatar
    OS X? If so, you need to make sure you install the Services.plist after each time you mod...
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-24 05:06 AM
29 12
LINK TO POST COPIED TO CLIPBOARD