1. doc3045's Avatar
    I'm am trying to do the tethered jailbreak on my iPad on 4.2.1 firmware. When I run redsn0w and the firmware hit next I get an error "unexpected error during preparation" any ideas on why this is happening? Thanks in advance!
    2011-02-06 06:08 AM
  2. Simon's Avatar
    You can just use the updated greenpoison to jailbreak untethered now.
    2011-02-06 06:25 AM
  3. doc3045's Avatar
    Really?! Where can find the download and steps to walk me threw this?
    2011-02-06 06:44 AM
  4. Stray's Avatar
    www.greenpois0n.com
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-02-06 06:46 AM
  5. doc3045's Avatar
    Thaanks a million!
    2011-02-06 06:49 AM
  6. Stray's Avatar
    Don't thank me thank x98car
    that was officially the scariest thing you have ever said str4y.
    Dude T.M.I
    2011-02-06 06:49 AM
  7. Angel_alonzo's Avatar
    i have the same problem with my ipod touch 2g (4.2.1 non-mc)
    i tried using redsn0w 0.9.9b1 and redsn0w 0.9.6b4.. i tried running it as administrator. i tried running it in xp compatibility and 98/Me compatibility but still failed.

    here's what happened.
    redsn0w 0.9.6b4 [windows 98/windows Me compatibility] [administrator] = when i click browse (to select ipsw) redsn0w closes.
    0.9.6b4 [windows xp compatibility] [administrator] = i get to select my firmware and says "firmware successfully identified" but when i click [next] it displays a message "unexpected error"

    redsn0w 0.9.9b1 [windows 98/Me compatibility] [administrator] = when i put it in dfu mode (i know exactly how to do it, ive done it before) it says "sorry, that isn't supported yet on this ipod 2g"
    redsn0w 0.9.9b1 [windows xp compatibility] [admin] = STILL THE SAME >.<


    so i tried using greensn0w with such compatibilities and still wont jailbreak my device.. it says "jailbreak failed"

    i tried using different cable, using different usb port, tried using usb hub, and also tried using different computer [laptop - vista].

    i really need help. I've been trying to jailbreak this device for 4 days now. somebody please..
    i registered here because im so desperate now.
    2011-09-28 06:43 AM
  8. Imahottguy's Avatar
    Did you notice that you posted that in a thread in the iPad Jailbreaking forum? I would suggest either finding the iPod Touch forums, or try the iPhone forums. I have never had such issues with RedSn0w. With 4.2.1, you should just use GreenPois0n. Do you know have SHSH blobs for 4.3.3? Just curious. Also, was GreenSn0w just a typo? One more thing, where did you download each version of RedSn0w from? If you got it from anywhere except the iPhoneDevTeam's blog, that may be your problem; some sites like to modify tools just to piss people off. TouchFans may be a good idea to look as well, since they are really made up of mostly iPod Touch users. I hope we can get your Touch JB!
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!
    2011-09-28 02:53 PM
  9. Angel_alonzo's Avatar
    oh.. im sorry i didnt notice that this is an ipad JBreaking thread. and greensn0w wasn't a typo. its a stupid mistake caused by intense
    confusion. >.< srry bout that.

    i do not know about shsh blobs. what are blobs? and what is shsh? and why for 4.3.3? uh. ive downloaded redsn0w from redsn0w's
    webpage. (redsn0w.us) and greenpois0n from devteam at greenpois0n.com.. im so confused. i dont know what to do anymore. (((
    thank you very much for ur reply..
    2011-09-28 06:03 PM
  10. Simon's Avatar
    That is not redsnow webpage. redsnow is made by the iphone dev team, their site is this: Dev-Team Blog and their download site for redsnow is this: https://sites.google.com/a/iphone-dev.com/files/home/

    For info on SHSH blobs click the link in my signature about them.

    As Imahottguy suggested though you should use greenpoison rc6.1 on a iPod Touch 2G that is on 4.2.1. Greenpois0n.com
    2011-09-28 06:11 PM
  11. Angel_alonzo's Avatar
    thanks for the info. oh well i just tried using greenpois0n. it wont detect my device in dfu mode. it just keeps on saying Try again

    so i read about these shsh. and that one method by editing the hosts on my widows system.. can i just downgrade my device to 3.1.2 and jailbreak using blackra1n instead?

    i really appreciate how people communicate in this forum site. never seen such helpful forum.
    2011-09-29 08:13 PM
  12. Simon's Avatar
    No need to downgrade. Just keep trying greenpoison, make sure you are entering DFU properly, you should have a black screen in DFU.
    Last edited by Simon; 2011-09-29 at 09:04 PM.
    2011-09-29 09:01 PM
  13. Angel_alonzo's Avatar
    No need to downgrade. Just keep trying greenpoison, make sure you are entering DFU properly, you should have a black screen in DFU.
    hi i really appreciate your help. please extend your patience helping me.. im at my wits.. i dunno wot is wrong. i have done all steps properly..
    so i downloaded greenpois0n from their official website. version 6.1. ran it as a normal user and as an administrator. i tried setting it to different compatibilities, also tried setting affinity to 1. still nothing works. greenpois0n loads the green bar then displays a message saying "jailbreak failed " please tell me more what can i do about it.. i am also willing to make a footage while i do it if u need to see how exactly im doing it. thank you all for the help.

    -angel
    2011-10-03 05:43 PM
  14. Simon's Avatar
    You dont have to do any of the admin/compatibility things with greenpoison. What you can try is keep holding the home button down after you enter DFU. Dont let go of the home button until you see scrolling text on the screen.
    2011-10-03 06:00 PM
  15. Angel_alonzo's Avatar
    i see.sowenienter dfu mode and the jailbreak button is enabled... ill click it without releasing the home button? ok ill try that. tnx
    2011-10-03 06:03 PM
LINK TO POST COPIED TO CLIPBOARD