1. arndt.k's Avatar
    Hi!

    When i use the "perpagehtml", i have always the html-side in front of my dock (iPhone 4).

    the sides without html are ok!

    what's wrong with me? :-(

    cheers
    arndt
    2011-12-06 04:20 PM
  2. medic88's Avatar
    This theme has always been in my top three and was really missing it for 5.0.1
    So i ported most of it! Can't share cause it's not official by Fif7y but is was more to show of the theme again!
    Cheers
    Attached Thumbnails [WIP] PRESTIGE Theme-img_0513.png   [WIP] PRESTIGE Theme-img_0514.png   [WIP] PRESTIGE Theme-img_0515.png   [WIP] PRESTIGE Theme-img_0518.png   [WIP] PRESTIGE Theme-img_0516.png   [WIP] PRESTIGE Theme-img_0519.png   [WIP] PRESTIGE Theme-img_0517.png  
    2011-12-24 05:18 AM
  3. medic88's Avatar
    Got a request for the icon changes in 5.0.1 that some people noticed.
    Icon changes

    phone icon
    icon~iphone.png
    [email protected]~iphone.png
    Bundle Id = com.apple.mobilephone

    Mail Icon
    Icon.png
    [email protected]
    Bundle Id = com.apple.mobilemail

    Music icon
    icon.png
    [email protected]
    Bundle Id = com.apple.mobileipod

    Videos icon
    icon.png
    [email protected]
    Bundle id = com.apple.videos

    Reminders icon
    icon.png
    [email protected]
    Bundle id = com.apple.reminders

    Newsstand icon
    the newsstand icon is different to standard icons because it has two parts a background and a border;

    NewsstandIconBackground~iphone.png = 57 x 57 px
    [email protected]~iphone.png = 114 x 114 px

    NewsstandIconBorder~iphone.png = 57 x 57 px
    [email protected]~iphone.png = 114 x 114 px

    Bundle id = com.apple.springboard
    2011-12-25 08:34 PM
  4. aphouser's Avatar
    I agree entirely. I'm anxiously awaiting the port. This is certainly one of my favorites, if not top.

    Medic, how did you get the auto-skinning to work? I got all the icons and UI images otherwise taken care of, but all the app store icons had a weird black border around them. I tried a few of the solutions I found searching online (copying the icon overlay and/or icon shadow and renaming them) but never worked.

    Looks good!
    2011-12-25 09:33 PM
  5. medic88's Avatar
    You have to rename the framework bundle images. Just add
    ~iphone at the end of all the images in the bundle
    cheers
    2011-12-25 10:19 PM
  6. aphouser's Avatar
    Yeah, I tried that too. See attached to see what I've got. Maybe I'm missing a file. I have:

    [email protected]~iphone.png
    [email protected]~iphone.png
    [email protected]~iphone.png
    [email protected]~iphone.png
    [email protected]~iphone.png

    Also, the same images w/o the @2x.

    You can see the black frame around the icons.
    Attached Thumbnails [WIP] PRESTIGE Theme-photo2.png  
    2011-12-25 11:56 PM
  7. taikmata's Avatar
    Yeah, I tried that too. See attached to see what I've got. Maybe I'm missing a file. I have:

    [email protected]~iphone.png
    [email protected]~iphone.png
    [email protected]~iphone.png
    [email protected]~iphone.png
    [email protected]~iphone.png

    Also, the same images w/o the @2x.

    You can see the black frame around the icons.

    try this to resolve the black border issue:

    SSH into System > Library > PrivateFrameworks > MobileIcons.frameworks

    In there, look for [email protected]. Rename that to [email protected]_original.png" or something similar. Respring.



    are you on 5.0.1? if yes, how did you get the mail icon to show prestige icon correctly? mine is still showing default ios icon
    Attached Thumbnails [WIP] PRESTIGE Theme-10hvyq8.jpg  
    Last edited by taikmata; 2011-12-26 at 12:37 AM.
    2011-12-26 12:30 AM
  8. medic88's Avatar
    @taikmata
    Did those icons names help you out?

    Sorry, i don't know why it's not working for you if you changed the names.
    I don't want to accuse anyone but if you look at page 17 of this thread, people who have pirated this theme have also had that problem.
    I'm not saying you have, i just don't know what else to do to fix your problem if everything is named properly

    Cheers

    Yeah, I tried that too. See attached to see what I've got. Maybe I'm missing a file. I have:

    [email protected]~iphone.png
    [email protected]~iphone.png
    [email protected]~iphone.png
    [email protected]~iphone.png
    [email protected]~iphone.png

    Also, the same images w/o the @2x.

    You can see the black frame around the icons.
    Last edited by medic88; 2011-12-26 at 01:27 AM.
    2011-12-26 01:15 AM
  9. taikmata's Avatar
    i dont have that black border issue. my auto skinning works perfectly.

    apple apps icons are all ok except 1 - the mail icon.

    finally it works.... cleared the icon cache, reboot and all good now...
    Last edited by taikmata; 2011-12-26 at 01:42 AM.
    2011-12-26 01:35 AM
  10. aphouser's Avatar
    Just in case anyone stumbles on this and questions my support of fif7y, see attached image.

    Maybe the issue is in how the files were pulled off my phone from 4.X. I wonder if iFunbox borked an image up or something. Maybe I'll try redownloading from the themeit website and see if that works.

    @taikmata, make sure you take a look at your icon name. The mail icon has changed to a capital I instead of a lower case i, [email protected] as medic88 states above. Placed in com.apple.mobilemail, I had no issues.
    Attached Thumbnails [WIP] PRESTIGE Theme-photo3.png  
    2011-12-26 02:00 AM
  11. taikmata's Avatar
    thank you aphouser & medic88... merry christmas
    2011-12-26 02:38 AM
  12. medic88's Avatar
    No worries mate. Like i said, i never want to point fingers but it has been an issue in the past

    Just in case anyone stumbles on this and questions my support of fif7y, see attached image.

    Maybe the issue is in how the files were pulled off my phone from 4.X. I wonder if iFunbox borked an image up or something. Maybe I'll try redownloading from the themeit website and see if that works.

    @taikmata, make sure you take a look at your icon name. The mail icon has changed to a capital I instead of a lower case i, [email protected] as medic88 states above. Placed in com.apple.mobilemail, I had no issues.
    2011-12-26 04:16 AM
  13. taikmata's Avatar
    does the prestige hd iacces theme work for ios 5.0.1?

    i install iaccess trial version but it wont even launch
    2011-12-27 04:23 AM
  14. medic88's Avatar
    no idea. i have been using color keyboard since it was released
    2011-12-27 10:11 PM
  15. RippedThemer's Avatar
    does the prestige hd iacces theme work for ios 5.0.1?

    i install iaccess trial version but it wont even launch
    yeah not sure on that answer either but it may just be a trial version thing where you can't install a full keyboard but you should definitely check out the tweak color keyboard. Every theme out these days that makes a keyboard does it for that tweak so it should be pretty easy to get what ya' want :-)
    2011-12-27 10:14 PM
  16. AleXXVI's Avatar

    Hello, I'm new...how can I change the language and the weather?
    2011-12-28 08:41 AM
  17. AleXXVI's Avatar
    Where can I find the theme of the signal bar and battery? Help me...
    2011-12-29 12:07 PM
  18. johnnyquest's Avatar
    you are really teasing me...want it now want it now want it now want it now want it now want it now
    ok but anyway I got a good alternative in Prestige while waiting for that one
    Attachment 522864

    Attachment 522865

    Attachment 522866

    In the second picture, does anyone know where I can get that dock & wallpaper? Thank you.
    2012-01-04 09:24 PM
  19. Ortiz197832's Avatar
    I need Sum icons plz Ty

    Callbar
    Iconharvester
    FSWipeCache

    Hope too see a callbar mod soon. Ty

    Ortiz
    2012-01-04 10:59 PM
  20. Fontme's Avatar
    Not too many peeps wanna theme Callbar because not everything can be themed, I'll be working one very soon
    I need Sum icons plz Ty

    Callbar
    Iconharvester
    FSWipeCache

    Hope too see a callbar mod soon. Ty

    Ortiz
    2012-01-05 12:58 AM
2,413 ... 4989979899100101109 ...
LINK TO POST COPIED TO CLIPBOARD