1. D-Love's Avatar
    Hello everyone, learning this jailbreaking thing and I'm having fun! Frustrating at times fun, but fun nonetheless, lol.

    My problem is this, and I've Googled my butt off to no avail, is with the Elite Pro HD matching keyboard theme. I've downloaded and installed iAcces, the iAccess4-China, and got the keyboard to work. It only has one problem, and its nagging me. When I hit the (1,2,3) number toggle button, the keyboard exits the Elite Pro HD theme and goes back to a normal white and black theme with blue icons above the numbers/symbols. Hitting shift enables those icons to be selected and the keyboard again goes back to the Elite Pro HD theme. I've looked at the screen shots of this theme and I clearly see a numbers screen with this theme but I can't seem to get it. I am wondering if I am missing something here, I am running iOS 4.2.1 and I know some things have changed in this iOS.

    This has been a great learning experience and appreciate this forum for enlightening me to the world of jailbreaking!

    Looking forward to the hivemind's help/responses here

    Anyone? Almost 100 views with no responses?
    Last edited by D-Love; 2011-02-12 at 07:54 PM. Reason: Automerged Doublepost
    2011-02-12 07:54 PM
  2. Mr.Forest's Avatar
    Hello everyone, learning this jailbreaking thing and I'm having fun! Frustrating at times fun, but fun nonetheless, lol.

    My problem is this, and I've Googled my butt off to no avail, is with the Elite Pro HD matching keyboard theme. I've downloaded and installed iAcces, the iAccess4-China, and got the keyboard to work. It only has one problem, and its nagging me. When I hit the (1,2,3) number toggle button, the keyboard exits the Elite Pro HD theme and goes back to a normal white and black theme with blue icons above the numbers/symbols. Hitting shift enables those icons to be selected and the keyboard again goes back to the Elite Pro HD theme. I've looked at the screen shots of this theme and I clearly see a numbers screen with this theme but I can't seem to get it. I am wondering if I am missing something here, I am running iOS 4.2.1 and I know some things have changed in this iOS.

    This has been a great learning experience and appreciate this forum for enlightening me to the world of jailbreaking!

    Looking forward to the hivemind's help/responses here

    Anyone? Almost 100 views with no responses?
    Figured out issue. Very simple, go into iacces and turn everything off except for the first toggle.. i feel stupid
    Last edited by Mr.Forest; 2011-03-11 at 07:09 AM. Reason: Automerged Doublepost
    2011-03-11 07:08 AM
LINK TO POST COPIED TO CLIPBOARD