1. Kelvinsong's Avatar
    Where did you put your tiles? Did you put them in the tiles folder in the os7 directory?

    Yes, I did. A couple icons like Facebook and Photos changed, but the rest didn't.
    2013-02-16 09:56 PM
  2. futureryo's Avatar
    Yes, I did. A couple icons like Facebook and Photos changed, but the rest didn't.
    The only other thing I can think of is that the files aren't labeled correctly. These are tiles you're trying to use right? These aren't icon replacements for the standard desktop or small icons for the app menu?
    2013-02-16 11:14 PM
  3. Kelvinsong's Avatar
    The only other thing I can think of is that the files aren't labeled correctly. These are tiles you're trying to use right? These aren't icon replacements for the standard desktop or small icons for the app menu?
    Yes, I'm trying to replace tiles. I downloaded the icon packs on the first page of this thread. Other stuff works fine—wallpaper, tile background, it's only the tile icons themselves that are the problem.
    By the way, I'm on IOS 6.1, iPhone 4, with the original OS7 theme (non-Revive).
    2013-02-16 11:39 PM
  4. futureryo's Avatar
    Yes, I'm trying to replace tiles. I downloaded the icon packs on the first page of this thread. Other stuff works fine—wallpaper, tile background, it's only the tile icons themselves that are the problem.
    By the way, I'm on IOS 6.1, iPhone 4, with the original OS7 theme (non-Revive).
    Depending on what the tiles are, some of them aren't compatible. Like the photos tile that uses the camera roll or any music tile that's supposed to have working controls. That may be the case
    2013-02-16 11:42 PM
  5. Kelvinsong's Avatar
    Depending on what the tiles are, some of them aren't compatible. Like the photos tile that uses the camera roll or any music tile that's supposed to have working controls. That may be the case
    No, the Photos tile is actually one of the few that's working (perfectly, I might add). I'm talking about regular tiles like Phone or Settings.
    2013-02-16 11:51 PM
  6. futureryo's Avatar
    No, the Photos tile is actually one of the few that's working (perfectly, I might add). I'm talking about regular tiles like Phone or Settings.
    Only thing I can really say is double check the spelling on those files then. I believe this stuff is also case sensitive

    Or try different tile sets.
    2013-02-16 11:55 PM
  7. Kelvinsong's Avatar
    Only thing I can really say is double check the spelling on those files then. I believe this stuff is also case sensitive

    Or try different tile sets.
    I don't think so—here's an example of a problem icon—the Camera icon.

    In the User/Library/OS7/Tiles folder, there is a folder named "com.apple.camera", along with some 70 other folders.

    In the com.apple.camera folder, there exists [email protected], a 230×230 px icon, [email protected], also 230×230, and Tile.png, which is 115px.

    There is also an Info.plist containing:

    Code:
    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    	<key>usesHTML</key>
    	<string>NO</string>
    </dict>
    </plist>
    2013-02-17 12:23 AM
  8. futureryo's Avatar
    That's really odd, because that really should just work. I didnt really have any problems with the tiles when i was running os7. but some animated tile that didnt work did start working when i switched to that version of revive that was posted a couple of days ago. Anybody else have any ideas?
    2013-02-17 04:36 AM
  9. Kelvinsong's Avatar
    Do you think it could be a cache issue? I don't know how or which cache folder to dump. Also should I try reinstalling Dreamboard/os7? Os7:Revive isn't an option—it does not work on ios6.
    2013-02-17 05:28 AM
  10. futureryo's Avatar
    Do you think it could be a cache issue? I don't know how or which cache folder to dump. Also should I try reinstalling Dreamboard/os7? Os7:Revive isn't an option—it does not work on ios6.
    It could be a cache issue (not 100% sure). I'm not sure what folder to dump if that is the case. You could try turning on and off the transparent dock theme in winter board. That one seems to dump the image cache file (it's required if you change the dock)
    2013-02-17 05:34 AM
  11. Kelvinsong's Avatar
    I managed to get a bunch of the icons to switch by using one of the alternative colored OS7 themes on the front page.
    Strangely, If I try to replace a static OS7 tile (like weather or clock) with a live one, it will stop working and show a blank or small-default icon. It won't go back to the static icon if I change it back.

    Cydia app icons still don't change.

    Also, is it possible to have an html wallpaper, and is there a working facebook tile out there?
    Last edited by Kelvinsong; 2013-02-17 at 09:25 PM.
    2013-02-17 07:23 PM
  12. futureryo's Avatar
    I managed to get a bunch of the icons to switch by using one of the alternative colored OS7 themes on the front page.
    Strangely, If I try to replace a static OS7 tile (like weather or clock) with a live one, it will stop working and show a blank or small-default icon. It won't go back to the static icon if I change it back.

    Cydia app icons still don't change.

    Also, is it possible to have an html wallpaper, and is there a working facebook tile out there?
    Thats pretty weird with the other tiles. I don't think it's possible to do a background in the original os7 (I scoured the boards trying to see if there was) as far as a working fb tile, I believe bcscustoms said that due to the frequency of which Facebook updates it app, that special tiles (outside of just animated tiles) just wont work
    2013-02-18 02:42 PM
  13. Salaren's Avatar
    Who has download link of all packages at page 1, please give me ? Some of them I cannot download, like Keyboard UI. When I click "here", it redirects to shorten url, then IDM catch to download a software called "iLivid".

    Thank you so much!

    (Sorry my bad English )
    2013-02-23 09:54 AM
  14. futureryo's Avatar
    Who has download link of all packages at page 1, please give me ? Some of them I cannot download, like Keyboard UI. When I click "here", it redirects to shorten url, then IDM catch to download a software called "iLivid".

    Thank you so much!

    (Sorry my bad English )
    2 of them are in cydia now. I saw them a few days ago
    2013-02-23 10:15 AM
  15. boshot's Avatar
    Hi,

    anyone knows if there is a Whatsapp Tile for this great theme anywhere?

    This style would be awesome..




    Thanks..


    PS:
    I don't read the whole 171 sites, so if there is one already in here, I'm sorry.
    2013-03-21 05:35 PM
  16. boshot's Avatar
    ---
    Last edited by boshot; 2013-03-21 at 07:47 PM. Reason: bug
    2013-03-21 05:52 PM
  17. futureryo's Avatar
    Is there a whatsapp tile anywhere?
    I think there was one on the metroon board
    2013-03-21 07:11 PM
  18. boshot's Avatar
    Thanks, I'll have a look at it..
    2013-03-21 07:50 PM
  19. Jdot1224's Avatar
    Does anyone have the font Gan posted on the first page? Thanks!
    2013-03-29 02:32 PM
  20. linhnguyen's Avatar
    It's on Cydia.

    -------

    I absolutely love this theme, it's the perfect alternative until I get a Lumia but the only problem I'm having that I just can't fix (or find a solution for) is with my weather tile. Everything is fine except the sun shows at night and vice versa with the moon during the day.



    Anyone know a fix? I installed 'BcsCustoms New Weather Widget', the only thing I changed is the night/UNiAWBG2 images.
    Can you please reupload the weather tile ? Thanks
    2013-04-11 12:07 PM
3,423 ... 71121161169170171172
LINK TO POST COPIED TO CLIPBOARD