1. Jivin_hipcat's Avatar
    Hey everyone,
    I just installed psxforall after seeing a YouTube clip of it running nicely on a droid, and I'm having trouble with it on my iPad. It installs correctly from cydia and blows up fine to 2x, but after waiting through a rom download, the file does not show up in the app. I can find the file using ifile, and it seems to be in the right place (Rome), but I cant find or use it in the emulator. Any thoughts?
    2011-02-18 01:49 AM
  2. i.Annie's Avatar
    Be sure the ROM is in the right format. I don't remember which PSX4ALL supports, I just know I used .bin files and they work fine.
    2011-02-18 02:17 AM
  3. Kenjari's Avatar
    For some I couldnt get psx4all up and running. I believe I did everything right. Worked on it a week and just couldn't get any rom with the right ext working. So I feel your pain.
    2011-02-22 05:30 AM
  4. Jivin_hipcat's Avatar
    I found out that after you install psx4all you still need to install the bios for it to run roms. After I did that it works pretty well. It is a bit laggy and the controls are blown up from iPhone size, but an update is in the works to fix the few shortcomings.
    2011-02-22 03:36 PM
  5. Kenjari's Avatar
    I did download the bios file and changed it. But still didn't work. Where did you get your bios file from?
    2011-02-24 06:11 AM
  6. Jivin_hipcat's Avatar
    I downloaded through cydia (I don't think the rules of the forum allow me to post the repo though) and it installed on it's own like any other package. I didn't have to ifile to place files or anything. Psx bios is the package name.
    Last edited by Jivin_hipcat; 2011-02-24 at 04:06 PM.
    2011-02-24 06:28 AM
  7. i.Annie's Avatar
    If you don't have the bios, go to Google and search "SCPH1001.bin" and use the first link.
    2011-02-24 07:01 AM
  8. Kenjari's Avatar
    Thanks I.Annie. That's what i did at first and didn't have success. So I will try Jivin method via Cydia.

    Let's be done with this cause I know the forums policy.

    Thanks to both of you! I Appreciate it.
    2011-02-25 05:39 AM
  9. lnelywolfsul's Avatar
    Hay I just wanted to take the time to tell you how to fix your problem you MUST!!! change the name from "SCPH1001.BIN" to "scph1001.bin" then it will work. i dont know why. I dont want to know why. I just seen it and wanted to pass it along so yea. have a good time play psx.
    2012-09-16 08:50 PM
  10. i.Annie's Avatar
    Thats weird. I have always used it the way it is without changing the file name and it's always been fine.
    2012-09-16 09:54 PM
LINK TO POST COPIED TO CLIPBOARD