User Tag List

  1. happyrock's Avatar
    Hey guys, I'm having a problem with getting root access to my VZ iphone. I can't for the life of me figure it out. Been searching the internet trying to find an answer and always come up short.

    Everytime I try I get connection refused
    Network Error: Connection failed

    connection refused
    I think I have everything I need. Openssh is installed on the jailbroken iphone. I have cyberduck and fugu installed on my mac. Is there anything else software wise I'd need? I've tried it with two different ip's at different homes, I've had the ssh icon toggled on in SBsettings, tried root and alpine for username and password. tried different ports. Tried with Terminal but, nothing seems to work. I can't for the life of me figure it out. I want to say there is something else I have to enable on either the mac or the iphone before it will let me get root access

    Hopefully you guys can help figure this out, because I've no idea what to do.

    edit: I have w7 bootcamped on my mac. Do you think it would work through that? What programs would I need?
    2011-02-22 02:15 PM
  2. lillstar12's Avatar
    Mine's doing the same at the mo and worked last night, will update if i find out
    2011-02-22 02:20 PM