User Tag List

  1. dslater38's Avatar
    Hello,
    I'm trying to install Veency on an iPhone 4 running iOS 4.1. However, Cydia refuses to install it. I get the following message:

    Note: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

    Modifications:
    Install Veency

    Veency:
    Depends preferenceloader
    Depends jp.ashikase.mousesupport<3.0
    depends libstatusbar<4.0


    I've installed the Simulated Key Events package (0.9.2973-1) and the LibVNCServer package (0.9.1-4) as requested by the Veency installer. However, it still won't install.

    Where can I find the above dependencies?

    Thanks,

    Dan
    Last edited by dslater38; 2011-03-11 at 05:08 PM.
    2011-03-11 05:04 PM
  2. brittag's Avatar
    Do you have the BigBoss repository installed? Occasionally packages depend on other packages from there.
    2011-03-15 09:16 AM
  3. bertje14's Avatar
    Helllo,

    I had the same problem, i've downloaded first "Veency SBSettings Toggle" and now it's working!

    IOS 5.0.1 (9A405)


    Bertje
    2012-03-14 10:30 PM
  4. hc_petje's Avatar
    I just jailbreak my iphone,
    Now i want to instal veency but i can't get in installd., anyone know how to instal veency on iphone 4s iOS 5.1.1?
    2012-05-26 10:08 AM
  5. brittag's Avatar
    I just jailbreak my iphone,
    Now i want to instal veency but i can't get in installd., anyone know how to instal veency on iphone 4s iOS 5.1.1?
    What happens when you try to install it? It should work fine - just search for it in Cydia and install it.
    2012-05-26 11:48 AM
  6. Marhoun's Avatar
    I have an iphone 4S IOS 5.1.1
    I installed Cydia

    then when I try to istall Veency this is what I get:

    Note: the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.
    .....
    .....
    .....

    Veency
    Depends preferenceloader
    Depends jp.ashikase.mousesupport
    Depends IOS Firmware <3.0
    Depends libstatusbar
    Depends iOS Firmware <4.0


    I really want to use it! anyone can help?
    2012-09-05 06:16 PM
  7. brittag's Avatar
    I have an iphone 4S IOS 5.1.1
    then when I try to istall Veency this is what I get:

    Note: the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.
    Since you've recently jailbroken, the problem may be that data from the repositories hasn't fully downloaded to your device yet. Try opening Cydia, going to the Changes tab, tapping "Refresh" at top left, waiting for data to download and reload, and then installing it.
    2012-09-05 08:27 PM
LINK TO POST COPIED TO CLIPBOARD