User Tag List

  1. Essenar's Avatar
    For those of you having the following problem:
    When you hold home to get into DFU, greenpois0n tells you it's ready for jailbreak. After clicking "jailbreak now" the bar fills up once, the phone reboots normally and it says "jailbreak failed".
    Perform the following steps:
    Power off with USB plugged.
    Re-open greenpois0n.
    Press ready to start.
    Follow all instructions until final holding of home.
    Continue to hold home even though greenpois0n says it's ready to jailbreak.
    When it says ready to jailbreak:
    Count down from five seconds and while still holding home, press jailbreak now.
    Do NOT release home until you see the black screen with white text that says Greenpois0n on top. Once you see this text, release home and enjoy.
    2011-03-21 07:05 PM
  2. tampabuc2004's Avatar
    Hey i need some help i am trying to jailbreak my buddies verizon iphone and for the life of me i cannot make it work. I put the phone into DFU and then run greenpois0n but it always fails. I have run the program in xp compatibility mode for Sp2 and Sp3, then also not in compatibility mode. I have tried the above method also. I have tried the latest version of greenpois0n, So if i can get some help it would be much appreciated.
    2011-03-22 12:04 PM
LINK TO POST COPIED TO CLIPBOARD