1. Phoxphire's Avatar
    I bought an original iPad recently and it was second hand from someone else. I saved my SHSH and wanted to restore the iPad so I could have it clean and build it back up the way I'd like from there.

    After restoring the iPad with custom firmware via sn0wbreeze, I keep getting looped into a constant recovery mode. Tinyumbrella seems to not help kick me out of recovery mode either. This also occurs with original firmware as well.

    I tried to get it out of there by launching either redsn0w or greenpois0n; and both shown activity on what was otherwise a black screen. After that however, the iPad would only boot into recovery mode, or DFU, I can't really tell anymore... this endeavor has mentally exhausted me and I'm at a loss of what to do.

    Someone, please help.

    Thanks.
    2011-03-26 10:41 PM
  2. imperialto's Avatar
    agreed, same problem here, very exhausting
    2011-03-27 07:22 AM
  3. i.Annie's Avatar
    I can think of 2 factors.

    1) you don't have the SHSHs for the firmware you're trying to use

    2) the jailbreak is buggy, especially if you used it for 4.3.
    2011-03-27 07:58 AM
  4. imperialto's Avatar
    im on 4.2.1, tried both snowbreeze and redsnow

    1. snowbreeze 1st, worked but after cydia installed an ran stuff, it was black screen, no apple logo or anything

    2. then went to redsnow to jb again, and it said something after installing cydia and JB that pop up came up and said req tether.

    3. installe ********** and then winterboard, and stuck in black screen, cant kick out, cant tether boot either
    2011-03-27 09:04 AM
  5. i.Annie's Avatar
    Sorry we don't condone piracy. Please refrain from discussing this topic.

    To answer your question, if you're on 4.2.1 just run Greenpois0n on it if your device is in a usable state. If you need to restore you'll need SHSHs.
    2011-03-27 06:28 PM
LINK TO POST COPIED TO CLIPBOARD