1. Ech0riginal's Avatar
    Did I donate.. I forgot.. Haha but I'll send you a $5 spot in a minute
    Whitoken for DreamBoard 1.1 in DreamStore
    2011-04-20 06:13 AM
  2. TB69's Avatar
    Donated!!!
    2011-04-20 06:15 AM
  3. 2k1's Avatar
    I LOVE IT!!!!!!!!! AMAZING JOB!! the only issue is that it takes up ALOT of ram....
    I got 245 mb right now and thats with modmyi on with Everthing closed idle I'm around 275
    2011-04-20 06:22 AM
  4. ChrisOSX's Avatar
    Most of you must have a lot of crap running as in M/S.....sitting idle I was at around 305...i average 290-305.....Granted when you do open apps and the more apps you open its going to go down...thats not the themes fault thats the resources those apps are taking up, even with the widgets, this theme takes up less ram then most.
    2011-04-20 06:27 AM
  5. scarflaire's Avatar
    haha i was gonna say.. this theme isnt realistic. i mean my windows 7 doesnt look like that anyway
    I have my own issues about it not matching Windows 7 exactly as well, but you'll have to be more specific as to which parts should be changed. Granted I had to theme this to fit on the iPhone screen lol

    I LOVE IT!!!!!!!!! AMAZING JOB!! the only issue is that it takes up ALOT of ram....
    Regarding RAM.. the following two quotes have answered that

    I got 245 mb right now and thats with modmyi on with Everthing closed idle I'm around 275
    Most of you must have a lot of crap running as in M/S.....sitting idle I was at around 305...i average 290-305.....Granted when you do open apps and the more apps you open its going to go down...thats not the themes fault thats the resources those apps are taking up, even with the widgets, this theme takes up less ram then most.
    I have also tested this to run on my own device at 285 idle. A few others and myself have found a small glitch already. Nothing major and won't need to be fixed until a future update.

    Second batch of emails sent. I was playing Portal 2..
    2011-04-20 06:33 AM
  6. Skewd1's Avatar
    Okay so downloaded and everything is working fine...except the start button. Isn't really doing anything when clicked.

    I'm running 4.0 on IPhone4 so could it be a firmware issue?
    2011-04-20 07:03 AM
  7. scarflaire's Avatar
    Okay so downloaded and everything is working fine...except the start button. Isn't really doing anything when clicked.

    I'm running 4.0 on IPhone4 so could it be a firmware issue?
    Make sure you are running DreamBoard 1.1, I believe the start button uses a command only 1.1+ recognizes. My first post even says you must have 1.1+
    2011-04-20 07:15 AM
  8. Jephre's Avatar
    I love this theme. Smooth animation and the app grids popping out here and there, great job scarflaire! Really thorough job and well worth the $2.

    Just one question...how do I change the taskbar and start menu skin colour?

    Thanks Godzrage! omg this theme is amazing.
    Last edited by Jephre; 2011-04-20 at 08:16 AM.
    2011-04-20 08:06 AM
  9. xXxG0dzRAgexXx's Avatar
    I love this theme. Smooth animation and the app grids popping out here and there, great job scarflaire! Really thorough job and well worth the $2.

    Just one question...how do I change the taskbar and start menu skin colour?
    you opem the computer then go to personalize and pick from the many colors.
    2011-04-20 08:09 AM
  10. Skewd1's Avatar
    Make sure you are running DreamBoard 1.1, I believe the start button uses a command only 1.1+ recognizes. My first post even says you must have 1.1+
    Yep I missed the update for dreamboard, installed it and now working fine thanks.
    2011-04-20 08:17 AM
  11. scarflaire's Avatar
    Yep I missed the update for dreamboard, installed it and now working fine thanks.
    Glad you got it sorted out.

    Just a note to everyone. I will be doing as little version updates as I possibly can. The main reason is that each update will clear your folder setup. I'm sure you understand the reasoning behind this. So whatever bugs are found, or tweaks to modify, all of these will be collected and distributed at a single time.
    2011-04-20 08:57 AM
  12. trebor130657's Avatar
    donate
    http://modmyi.com/image.php?type=sigpic&userid=3357439&dateline=1419  023899
    2011-04-20 09:18 AM
  13. cocotherat's Avatar
    This looks amazing, donated
    2011-04-20 09:45 AM
  14. Tangiang82's Avatar
    Donated!!!
    mail:[email protected]
    Confirmation number: 07G76736AM478541L
    2011-04-20 12:08 PM
  15. EddieLeonard's Avatar
    donation sent

    BUG! i haven't got it yet xD anyway.. i think i just broke my phone
    Last edited by EddieLeonard; 2011-04-20 at 12:55 PM. Reason: Automerged Doublepost
    Follow me on Twitter: EddieLeonard - - - - - - - -If i have helped in anyway at all, Please click the "Thanks!" button
    Stalk me on FaceBook: Eddie Leonard
    2011-04-20 12:55 PM
  16. TB69's Avatar
    This is the sweetest theme out!!!!so far i have 3 issues
    1. camera button not functioning
    2.Photo Button not Functioning
    3. installed with .deb file but i still lose settings after respring.
    Any help would be very appreciated!! THX ScarFlaire awesome work!!!

    oh yeah im on 4.1
    Last edited by TB69; 2011-04-20 at 02:16 PM. Reason: Automerged Doublepost
    2011-04-20 02:16 PM
  17. karakota's Avatar
    I will donate today in the evening but wil i get an immediatly email with the theme or do i need to wait until youre online to send me the email with the theme
    please respond , thanks K

    when i donate will i get an immediatly email containing the theme or will i have to wait until youre online so you can email me the theme
    please respond btw nice theme , thanks K
    Last edited by karakota; 2011-04-20 at 03:01 PM. Reason: Automerged Doublepost
    2011-04-20 03:01 PM
  18. saint9806's Avatar
    Great theme. Thanks!!!
    2011-04-20 03:07 PM
  19. rjrankin83's Avatar
    This is the sweetest theme out!!!!so far i have 3 issues
    1. camera button not functioning
    2.Photo Button not Functioning
    3. installed with .deb file but i still lose settings after respring.
    Any help would be very appreciated!! THX ScarFlaire awesome work!!!

    oh yeah im on 4.1
    if you're on 4.1 that's why your camera and photo buttons aren't working. go into the plist and rename the bundle id accordingly
    2011-04-20 03:28 PM
  20. TB69's Avatar
    Could someone give me the correct bundle ID's for the camera app
    and photo app on 4.1 THX
    2011-04-20 05:00 PM
757 ... 8910111220 ...
LINK TO POST COPIED TO CLIPBOARD