1. Rikkert.'s Avatar
    Hello!

    I have tried 3 hours to get my iPod touch 3G 4.3.1 into DFU Mode with redsn0w 0.9.6rc9.
    But it won't go in DFU Mode I did excactly what there is staying.
    At step 2 the bootlogo needs to disapear. But it doesn't so it's starting up every time.
    Someone who can help me? I tried almost everything I think.
    Please!

    Sorry for my bad English (if it is bad) I'n from Holland.
    Last edited by Rikkert.; 2011-04-08 at 09:24 PM.
    2011-04-08 09:21 PM
  2. Simon's Avatar
    Try this: Open iTunes and plug the iPod in. Hold home and power buttons for exactly 10 seconds. Then let go of the power button and keep holding the home button until iTunes sees it in recovery (screen should be black on the iPad). Then close iTunes and press next in redsnow, redsnow should quickly detect it as being in DFU and skip the countdown.
    2011-04-08 09:31 PM
  3. Rikkert.'s Avatar
    Doesn't work
    2011-04-08 09:34 PM
  4. Simon's Avatar
    Keep trying. Does your home and power buttons work normally?
    2011-04-08 09:37 PM
  5. Rikkert.'s Avatar
    Yes.
    And does the iPod needs to be on or off?
    2011-04-08 09:37 PM
  6. Simon's Avatar
    The way I just said it can be on to start
    2011-04-08 09:38 PM
  7. Rikkert.'s Avatar
    When I press them at the same thime the iPod is making a screenshot.
    And it isn't going dark.
    2011-04-08 09:41 PM
  8. Simon's Avatar
    Common problem with iPods. Just keep at it. Maybe try from being off too.

    Or put it into regular recovery then try going into DFU from there.
    Last edited by Simon; 2011-04-08 at 09:47 PM. Reason: Automerged Doublepost
    2011-04-08 09:47 PM
  9. Rikkert.'s Avatar
    How to do that?
    I can go in Recovery mode. But how to get in DFU from there?
    2011-04-08 09:50 PM
  10. Simon's Avatar
    get into recovery mode then do the process I told you to do in my previous post from there.
    2011-04-08 09:58 PM
  11. Rikkert.'s Avatar
    I have been forgotten how to get in recovery mode :s
    Can you explain how??
    2011-04-08 10:16 PM
  12. GMH's Avatar
    You may find that you need to use a USB port that is directly on the motherboard and not one connected via a hub.
    2011-04-09 01:04 AM
  13. Simon's Avatar
    Easiest way into recovery is turning it off. Then hold the home button and plug the iPod in. Keep holding the home button until you see the itunes cable come up.
    2011-04-09 03:35 AM
  14. Rikkert.'s Avatar
    @ GHM
    I will try. It worked for the iPod from my brother 4.1

    get into recovery mode then do the process I told you to do in my previous post from there.
    This worked
    Thanks all!!!

    Nevermind.
    It stucked... Now i need to get in DFU Mode again
    Last edited by Rikkert.; 2011-04-09 at 03:27 PM. Reason: Automerged Doublepost
    2011-04-09 03:09 PM
  15. teej1410's Avatar
    Are you trying to jailbreak your iPod?
    2011-04-09 03:45 PM
  16. Rikkert.'s Avatar
    Yes.
    2011-04-09 09:25 PM
  17. teej1410's Avatar
    What software are you jailbreaking with? Does it say "failed to jailbreak" or something like that?
    2011-04-09 09:28 PM
  18. teej1410's Avatar
    Disable your firewall. Or login on to the administrator's account and jailbreak it from there.
    2011-04-09 09:30 PM
  19. Rikkert.'s Avatar
    I'm on administrator's account. Firewall is disabled. And it just said something like this:
    No device detected. You probably misunderstood the instructions.

    Please consult Google or YouTube for instructions on how to enter DFU mode.
    Last edited by Rikkert.; 2011-04-09 at 09:42 PM.
    2011-04-09 09:38 PM
  20. nickskaterps3's Avatar
    It has to be off. Go to stateofjailbreak.com to watch a video tutorial.


    Sent from my iPod touch using ModMyi
    2011-04-18 05:22 PM
LINK TO POST COPIED TO CLIPBOARD