User Tag List

  1. kelcel's Avatar
    hi i have a ipad 2 it came with 4.3 i used tiny umbrella to save my ssh and i did upgrade to 4.3.1 now when i go into tiny umbrella i don't see my 4.3 any ideas i'm waiting for the JB and not sure if i will need to be at 4.3 or 4.3.1 thanks
    2011-04-11 04:20 PM
  2. ibfr33k's Avatar
    If you recently purchased your iPad2 then you saved 4.3.1 only. Apple quit signing 4.3 a while ago. I bought mine a week and a half ago and they quit signing it then. TinyUmbrella wouldn't save it then either. We was too late for it.
    2011-04-12 05:12 AM
  3. StealthBravo's Avatar
    I don't think you will have to worry about it
    2011-04-12 05:18 AM
  4. HappyTroller's Avatar
    Naah theres really No big difference between Them. A JB Will probably cover both.
    2011-04-13 09:41 PM
  5. thecrunked's Avatar
    i thought comex's exploit was burnt on 4.3.1, wouldn't that mean if your not on 4.3, then you are most likely SOL
    2011-04-14 01:29 PM
  6. shroppy's Avatar
    I don't think they'll release a JB for an iOS that cannot be installed anymore without SHSH....
    2011-04-15 01:43 PM
  7. thecrunked's Avatar
    Why not, there are thousands of people who have iPad 2's on 4.3 and apple already patched it so it's burned either way. It would only benefit us and there really isn't anything special with 4.3.1 vs 4.3
    2011-04-18 12:01 AM
  8. Rhinoo's Avatar
    Why not, there are thousands of people who have iPad 2's on 4.3 and apple already patched it so it's burned either way. It would only benefit us and there really isn't anything special with 4.3.1 vs 4.3
    Ditto
    iPhone 4 4.3.3 JB / iPad 2 4.3.3 JB...
    2011-04-19 07:57 PM
  9. robogobo's Avatar
    So, does that mean there's no good reason to hold off on updating a recently purchased iPad 2 from 4.3 > 4.3.1?

    I've looked around and find varying opinions.

    btw, I can't get 4.3.1 blobs with TU. Has Apple stopped signing 4.3.1 too?
    2011-04-27 11:54 AM
  10. HappyTroller's Avatar
    So, does that mean there's no good reason to hold off on updating a recently purchased iPad 2 from 4.3 > 4.3.1?

    I've looked around and find varying opinions.

    btw, I can't get 4.3.1 blobs with TU. Has Apple stopped signing 4.3.1 too?
    Yeah cuz 4.3.2 is the recent i believe
    2011-04-27 12:14 PM
  11. robogobo's Avatar
    Yeah cuz 4.3.2 is the recent i believe
    oh, I thought they kept signing for a while after the next release.

    TU just hangs, doesn't tell me anything in the log (I'm trying to get blobs from Apple, not Cydia)
    2011-04-27 12:33 PM
LINK TO POST COPIED TO CLIPBOARD