1. LuCiFeRkO's Avatar
    here's black gamecenter icon....nothing special but it fits the black version
    Attached Thumbnails [DreamBoard Theme] AppleWEB HD-gamecenter.png  
    2011-04-30 11:37 PM
  2. romg78's Avatar
    They will work once you edit the plist. As far as RAM is really depends on how big the gif is, a simple one shouldn't be too bad.
    just made a quickest test
    edited the current plist with :
    <string>/DreamBoard/AppleWEB V2/Images/Apps/Netflix.gif</string>

    the pic appears but not animated...

    do i need to change also in the current plist?
    thank you
    2011-04-30 11:48 PM
  3. Short78's Avatar
    @trolling or whoever can help me im trying to get that glowing apple at the top of this screenshot by where it says tools,media,games, and apps


    also can i get a downloads banner and google banner
    Last edited by Short78; 2011-05-03 at 12:09 AM.
    2011-04-30 11:55 PM
  4. Short78's Avatar
    @rumcajs icons work perfectly
    2011-04-30 11:58 PM
  5. Trolling's Avatar
    @trolling or whoever can help me im trying to get that glowing apple at the top of this screenshot by where it says tools,media,games, and apps
    I thought u were talking about the glowing apple from Lockscreen. U actually want it animated or just the pressed glow effect?
    2011-05-01 12:01 AM
  6. Short78's Avatar
    @trolling yea I like how that looks that's what I been trying to get from u
    2011-05-01 12:07 AM
  7. Kr0NiK's Avatar
    just made a quickest test
    edited the current plist with :
    <string>/DreamBoard/AppleWEB V2/Images/Apps/Netflix.gif</string>

    the pic appears but not animated...

    do i need to change also in the current plist?
    thank you
    Yup, current actually runs the theme, think of the other as the original base.

    Sorry if it's been answered but why does my weather not show with the black
    I think you're missing the code files for it. It's not pulling the data.
    Last edited by Kr0NiK; 2011-05-01 at 12:07 AM. Reason: Automerged Doublepost
    2011-05-01 12:07 AM
  8. Kr0NiK's Avatar
    An alternate MMI black icon. I didn't like the way the other one came out.
    Attached Thumbnails [DreamBoard Theme] AppleWEB HD-modmyibutton.png  
    2011-05-01 12:09 AM
  9. bailey2407's Avatar
    [DreamBoard Theme] AppleWEB HD-photo.png

    Not sure if it's just mine but the app overlays are not lining up with the app icon (no problem on apple web v2 white) or is it supposed to be that way???
    2011-05-01 12:16 AM
  10. Kr0NiK's Avatar
    [DreamBoard Theme] AppleWEB HD-photo.png

    Not sure if it's just mine but the app overlays are not lining up with the app icon (no problem on apple web v2 white) or is it supposed to be that way???
    Shouldn't be like that. I didn't make any changes to those, try putting the white ones in, I may have accidentally changed them somehow.
    2011-05-01 12:41 AM
  11. Kr0NiK's Avatar
    iFile icon, I think he's a little too grey
    Attached Thumbnails [DreamBoard Theme] AppleWEB HD-ifilebutton.png  
    2011-05-01 12:42 AM
  12. meatholes's Avatar
    Would anyone be able to make a Chase Mobile banner? This theme is amazing!!
    2011-05-01 12:52 AM
  13. LuCiFeRkO's Avatar
    black Twitter icon...grab it if u like it...
    Attached Thumbnails [DreamBoard Theme] AppleWEB HD-twitter.png  
    2011-05-01 01:02 AM
  14. mcruz's Avatar
    [DreamBoard Theme] AppleWEB HD-photo.png

    Not sure if it's just mine but the app overlays are not lining up with the app icon (no problem on apple web v2 white) or is it supposed to be that way???
    mine doesnt line up too. have you installed the beta? after i applied icon cache all my icons werent lining up.
    2011-05-01 01:11 AM
  15. Pii's Avatar
    [DreamBoard Theme] AppleWEB HD-photo.png

    Not sure if it's just mine but the app overlays are not lining up with the app icon (no problem on apple web v2 white) or is it supposed to be that way???
    That's not how it is on mine.

    Did you change something such as manually adding icon caching to the plist?

    Pii
    2011-05-01 01:19 AM
  16. bailey2407's Avatar
    That's not how it is on mine.

    Did you change something such as manually adding icon caching to the plist?

    Pii
    that appears to be exactly it. I manually added caching to plist. took it out of plist, deleted the cache file then reinstalled and voila it worked. thanks a bunch!!!!
    2011-05-01 01:31 AM
  17. Pii's Avatar
    Good to know it's sorted!

    Out of curiosity how do you manually delete cache file?

    Pii
    2011-05-01 01:43 AM
  18. mcruz's Avatar
    i did remember adding this lines to

    <key>IconCaching</key>
    <string>110,110</string>

    if i remove this strings, theres no options for icon caching. ill end up getting resprings everytime i browse my apps folder.
    2011-05-01 01:51 AM
  19. rickybobby's Avatar
    Sorry if it's been answered but why does my weather not show with the black
    bro how did you do your facebook like that please can i have it
    2011-05-01 01:59 AM
  20. Pii's Avatar
    I'm your case I suggest reinstalling from scratch.

    Best way to do this is (with backup plan):
    - go back to stock theme
    - rename your appleweb folder to something else ( so you can restore if needs be)
    - ssh appleweb folder from
    Original source back into the DB folder ( this will be your new appleweb)
    - repply the new appleweb theme and check icons

    - If all ok then try and add your old plist into new folder

    - If this works then add any extra icons/pics into new folders.

    - If it all goes wrong then you should be able to just go back to the original folder.

    Hope this makes sense.
    Pii
    2011-05-01 01:59 AM
4,021 ... 488896979899100108148198 ...
LINK TO POST COPIED TO CLIPBOARD