1. CausticGrip's Avatar
    Been having an issue as of late with Cydia. Symptoms began yesterday when I was unable to delete and remove a tweak.

    Now today, I attempted to update a couple of packages from BigBoss and ModMyI and received the dreaded http/1.1 403 forbidden. Now what is odd about this is, it has not been associated with any particular repo. To make sure I deleted BigBoss repo resprung and then attempted to re-add BigBoss. When I did this it did not take and gave me an "More package resources", the page is blank. In fact every page off the main dealing directly with Cydia is blank.

    So I can't DL, remove, or add anything.

    Anyone have any ideas or suggestions because I am stumped.

    Thanks.
    Last edited by CausticGrip; 2011-04-21 at 08:56 PM.
    2011-04-21 08:43 PM
  2. Hyperextension's Avatar
    I cannot install any of my upgrades. I constantly get "http/1.1 403 forbidden" error.

    I thought maybe a package was not installed correctly so I removed it to get rid of the available update and now I cannot install it at all.

    This is happening WAY too often. Even refreshing sources in Cydia gets this error.
    2011-04-22 12:55 AM
  3. XMX120's Avatar
    Same thing here for DreamBoard and Springtomize.. Just get 403 forbidden
    2011-04-22 01:26 AM
  4. CausticGrip's Avatar
    I believe I found the answer to the 403 Forbidden error I announced in this thread.

    What I did, was simply hit up Redsn0w (it's what i used to JB) and rejailbroke the phone. I had 'Install Cydia" checked off and went through the normal process and it all seemed to clear up. (save for my still missing BigBoss Repo, but I fixed that too. Thats another story)

    Did I test this for any bugs or possible system collapses? Nope! But it worked for me. And I had no issues. So do it, but do it at your own risk.
    2011-04-22 08:14 AM
  5. jkmonkey's Avatar
    Cydia is currently having some issues due to the Amazon server problems which host the Cydia website.
    2011-04-22 04:52 PM
  6. sseguin's Avatar
    Do we have any update on this issue? Eta for a fix?
    2011-04-23 12:08 AM
  7. Imahottguy's Avatar
    There is no ETA, unfortunately. One of Amazon's data centers went down, which happened to be the one that hosted Cydia's servers. So until Amazon fixes the situation, we are out of luck.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!
    2011-04-23 04:13 AM
  8. matt_tee's Avatar
    CausticGrip - Spot on!

    your solution worked for me too.

    just re-run your preferred method and re-install cydia.

    Thanks!
    2011-04-28 02:41 PM
LINK TO POST COPIED TO CLIPBOARD