1. NakedFaerie's Avatar
    I upgraded to 4.3.2 yesterday to find out AppBackup doesn't work.

    So I'm trying to downgrade back to 4.2.1

    I have my SHSH backed up. Thats not the problem.

    I can happily downgrade to 3.2.2 without any problems.
    If I downgrade from 4.3.2 or upgrade from 3.2.2 when I get to 4.2.1 I get a recovery mode loop.
    I cannot get out of recovery mode.
    I tried TinyUmbrella and that doesn't work.
    I also tried iREB and that also doesn't work.
    NOTHING I've tried can get out of recovery mode when its on 4.2.1

    I tried the official IPSW and a snowbreeze IPSW and both install but refuse to get out of recovery mode.

    In the last 24 hours I've restored this iPad about 10 times, upgrading from 3.2.2 and downgrading from 4.3.2

    HOW can I get back to 4.2.1?
    2011-04-30 08:21 AM
  2. bondkt's Avatar
    yeah i had same problem, used appbackup and was like crap it doesn't work on ios 4.3.2 wth.

    anyways i took my aptbackuofiles and madethem into ibue backup files and restoredthat way, worked fine.

    as for your loop issue, uh does itunes give an error? what exactly happens on ipad? you have SHSH for ios 4.2.1?
    2011-04-30 10:45 AM
  3. NakedFaerie's Avatar
    Yea, I got all SHSH's from 3.2.2 all the way up to 4.3.2
    iTunes keeps saying its found a device in recovery mode.

    3.2.2 works fine.
    4.3.2 works fine
    4.2.1 recovery mode loop.

    I think its got something to do with the baseband.
    There must be some check that it does?
    I'm using official firmwares and all install fine.
    3.2.2 gives a 1013 or 1015 error but I can kick it out of recovery mode and it works.
    4.2.1 refuses to get out of recovery mode. I don't think it gives an error after installing, just refuses to get out of recovery mode.

    I've now gone back to 4.3.2 and waiting for AppBackup to work, or I will check out what you said, was it ibue backup? Whats that? Is it hard to convert them?
    I have the 64GB iPad and its full of apps, so there is a heap and I dont really want to manually convert them all... Might have to pick and choose the main ones I need.

    I tried out iBye but now I've lost about 10GB.
    Everytime it restores anything it takes a lot more than its suppose to.
    If the backed is only 1mb it takes about 100mb.
    IF the backup is 600mb then there goes 6gb.
    I've extracted the 600mb file and its only 800mb extracted so where did that 6gb go?
    Last edited by NakedFaerie; 2011-04-30 at 04:44 PM. Reason: Automerged Doublepost
    2011-04-30 04:44 PM
  4. bondkt's Avatar

    'ibye' and it took me a few hours (i had to do my gfs 3gs too...). it's just a matter of moving files and re zipping them. once that's done you can do a ibye backup and never have to worry about it
    2011-04-30 07:13 PM
  5. NakedFaerie's Avatar
    Well I would really like AppBackup to work as iBye killed my iPad.
    The backups are the same so I just copied them over to the new dir and said to restore.
    It filled the iPad taking way too much space. My backups are about 2gb total but it took about 10gb and over filled it.
    The iPad came so slow I rebooted and it never got out of the reboot. Was stuck on the apple for about 1 hour so I had to restore and start all over again.

    If ibye had an option to do 1 at a time like AppBackup then it would be good but doing one at a time manually is a b1tch.
    Last edited by NakedFaerie; 2011-05-01 at 08:47 AM.
    2011-04-30 07:34 PM
  6. bondkt's Avatar
    the update for ibye to backup/restore selected apps is coming, but dev just graduated so give him a break. just backup eveythibg, copy it off, go into it and get rid of the stuff you don't want restored, worka fine for me. as to convert appback-ibye backup is another story
    2011-04-30 09:15 PM
  7. NakedFaerie's Avatar
    ok, 2nd go and its not looking good.
    I checked out the big TAR.GZ file that ibye makes and inside are identical TAR.GZ that AppBackup makes.
    I TAR.GZ (I think its tar.gz) all the files that I want restored
    It's a 700MB file. I copied it over into the dir that ibye uses with the same name.
    I had 15GB free.
    I'm using SBSettings at the same time so I can see the memory usage.
    So far its been "Preparing for restore for AppStoreData" for about 1 hour.
    I now have 1GB free.
    So its opened a 700MB file and taken 15GB.

    I think its again killed my iPad.
    I REALLY wish I could get 4.2.1 back on it. I'm sick and tired of restoring the iPad.

    It's been 3 days now and still no luck.

    I found a HUGE bug in iBye.
    It can use AppBackups files BUT it extracts them ALL together then sends them out to all the apps.
    So instead of each app getting its own files it gets ALL the backup files.
    SO, as I have 80 apps backup and its 700Mb total that means I will get 80x700MB = 56GB.
    Thats why I cant restore. The iBye bug is either for 4.3.2 or just a bug in itself.

    SO I have to restore AGAIN thanks to iBye.
    I recommend to wait for AppBackup to work then use that to restore.
    Last edited by NakedFaerie; 2011-05-01 at 09:05 AM.
    2011-05-01 06:51 AM