1. ssemwal's Avatar
    Hello i have just tried to shift restore with pwnage tool 4.3.2 and i got error 3194 i have put cydia signing and on tinyumbrella i unchecked the hosts one. please help
    2011-05-13 01:24 AM
  2. Simon's Avatar
    2011-05-13 01:29 AM
  3. ssemwal's Avatar
    What do you mean usually cydia automatically saves my ssh i usually just have to shift+restore but this is my first time doing a custom restore is that the problem? ive tried snowbreeze and got the same thing
    2011-05-14 12:50 AM
  4. Simon's Avatar
    Cydia isnt always able to save them. You should check with tiny umbrella if you do indeed have them.
    2011-05-14 12:52 AM
  5. ssemwal's Avatar
    one minute where would i look? because right now im at 4.2.3 im going to upgrade to 4.3.2

    please help
    Last edited by ssemwal; 2011-05-14 at 01:06 AM. Reason: Automerged Doublepost
    2011-05-14 01:06 AM
  6. ssemwal's Avatar
    Hi i have an iphone and i just got the custom firmware for 4.2.3 by pwnage and i shift + restore with saurik sign and tiny umbrella set hosts... please help i still get the error 3194 usually it works first time it didtnt

    please has anyone had this problem>

    The SHSH has been saved on both cydia and tinyumbrella.
    Last edited by ssemwal; 2011-05-14 at 01:13 AM. Reason: Automerged Doublepost
    2011-05-14 01:13 AM
  7. ylerT's Avatar
    Exactly what firmware and type of phone are you trying to restore? Judging by your Devices I'm going to guess an iPhone 4 and assume you meant it's 4.3.3 since there is no 4.2.3

    I would recommend setting the hosts files back to Apple's servers. If you're going to 4.3.3 you won't need Sauriks servers since Apple is still signing this.

    Give that a try and let me know what happens.
    2011-05-14 01:20 AM
  8. Simon's Avatar
    Do this:
    Open tiny umbrella
    Click on advanced
    Deselect box that says set hosts to cydia on exit
    Click apply and close tiny umbrella

    Then use the latest pwnage tool or snowbreeze to make a custom 4.3.3 firmware and restore to that in itunes.
    2011-05-14 01:27 AM
  9. ssemwal's Avatar
    thats what i did
    2011-05-14 01:28 AM
  10. Simon's Avatar
    U said 4.3.2 in your first post. Make a 4.3.3 custom firmware.
    2011-05-14 01:29 AM
  11. ssemwal's Avatar
    anything else? pls anyone? have you encountered this problem?
    2011-05-14 01:30 AM
  12. Simon's Avatar
    I just told you what to do to get past that error.
    2011-05-14 01:32 AM
  13. ssemwal's Avatar
    hello
    2011-05-14 01:32 AM
  14. A3gOwner's Avatar
    Simon you must be muted. I was gonna try and help but you covered just about everything.
    2011-05-14 01:35 AM
  15. ssemwal's Avatar
    yes ok its on my ipod 4 actually and im on 4.2.3 goin to 4.3 lemme see

    i mean 4.2.1 im on goin to 4.3.2
    Last edited by ssemwal; 2011-05-14 at 01:36 AM. Reason: Automerged Doublepost
    2011-05-14 01:36 AM
  16. ssemwal's Avatar
    ok i did that nope nothing is there any other software to restore itunes is jacked!

    im going to retry something one min
    Last edited by ssemwal; 2011-05-14 at 01:39 AM. Reason: Automerged Doublepost
    2011-05-14 01:39 AM
  17. Simon's Avatar
    I have already told you what you need to do in your first thread and have deleted a second thread you made on the same topic. This would be number 3. Do not make duplicate threads of the same issue. This one will be merged into the other one.
    2011-05-14 01:39 AM
  18. A3gOwner's Avatar
    yes ok its on my ipod 4 actually and im on 4.2.3 goin to 4.3 lemme see

    i mean 4.2.1 im on goin to 4.3.2
    It's an iPod just save yourself the hassle and goto 4.3.3 then you won't have these issues/errors. The only difference between the two (4.3.2 and 4.3.3) is better battery life (4.3.3) and fixed location services (4.3.3).
    2011-05-14 01:42 AM
  19. Simon's Avatar
    This is also in the wrong section then if it is an iPod. I thought we were dealing with an iPhone here. In that case just update normally in iTunes to 4.3.3. Then use redsnow 0.9.6rc16 to jailbreak it. Much easier than messing with custom firmwares.

    You may still need to do the tiny umbrella thing I stated before to set your hosts back to Apple.
    2011-05-14 01:44 AM
  20. A3gOwner's Avatar
    I was like what the hell is going on as I was trying to post in one of the other threads. Simon was deleting and merging.
    2011-05-14 01:46 AM
23 12
LINK TO POST COPIED TO CLIPBOARD