1. bandan81's Avatar
    I followed these directions...


    Jailbreak 4.2.8 On Verizon iPhone 4 Untethered And iOS 4.3.3 On Windows Using Sn0wbreeze 2.7 [Tutorial] | Redmond Pie

    I got the orig iSPW I BUILT A CUSTOM WITH sn0wbreeze-v2.7.3 I put my phone in DFU with iREB-r4, i ran a tiny SHSH server with my blobs, itunes verified and finished my flash told me i was restored to factory settings and now im still in blackscreen DFU and can get out! i try flash over and over I tried 4.2.7 and I triend different PC's...

    I have baseband 1.59 and im not trying to loose it so I can unlock it after successful jailbreak!!
    2011-05-15 11:22 PM
  2. Simon's Avatar
    If you have 1.59 baseband then you have a GSM iPhone so you shouldnt be able to restore to 4.2.8 as that is for the verizon iPhone only.

    You should not be running tiny umbrella's TSS server when restoring to the most recent firmware. Make a custom 4.3.3 with snowbreeze then do this:
    Open tiny umbrella
    Click on advanced
    Deselect box that says set hosts to cydia on exit
    Click apply and close tiny umbrella

    Then restore to the custom firmware in iTunes.
    2011-05-15 11:32 PM
  3. bandan81's Avatar
    its a verizon iphone 4

    came original with 4.2.7

    Apple iPhone 4 (Model A1349) on Verizon 3G Network
    Last edited by bandan81; 2011-05-15 at 11:39 PM. Reason: Automerged Doublepost
    2011-05-15 11:39 PM
  4. Simon's Avatar
    If it is a verizon iPhone then you dont have 1.59 baseband.

    You can still do what I said to do with tiny umbrella to fix your DFU issue.
    2011-05-15 11:41 PM
  5. bandan81's Avatar
    hmmm i assumed i had 1.59 when i weNT INTO settings that was listed as the modem firmware
    2011-05-15 11:46 PM
  6. Simon's Avatar
    1.0.06 is what your modem firmware/baseband should be on 4.2.7.
    Attached Thumbnails iTunes Finishes 4.2.8 but still stuck in DFU-screen-shot-2011-05-15-6.47.58-pm.png  
    2011-05-15 11:49 PM
  7. bandan81's Avatar
    Simon thank you SO MUCH!! ok i like you said and now im flashed to
    4.2.8
    Modem Firmware 1.0.06

    but I dont see cydia installed does that mean it not jailbroken? I used the custom 4.2.8 ispw made in easy mode

    1.0.06 is what your modem firmware/baseband should be on 4.2.7.

    yes i am so sorry my mistake...
    Last edited by bandan81; 2011-05-15 at 11:55 PM. Reason: Automerged Doublepost
    2011-05-15 11:55 PM
  8. Simon's Avatar
    Cydia should be there if you restored to the custom firmware. You held down shift and clicked restore to bring up a window to choose the custom firmware right?

    If so try using expert mode with snowbreeze.
    2011-05-15 11:57 PM
  9. bandan81's Avatar
    yup
    sn0wbreeze_iPhone 4-4.2.8.ipsw
    2011-05-15 11:58 PM
  10. Simon's Avatar
    Try making another one using expert mode then and restore to that.
    2011-05-16 12:01 AM
  11. bandan81's Avatar
    in expert mode i cant find a repository with Cydia can you point my in the right direction again
    2011-05-16 12:15 AM
  12. Simon's Avatar
    No sure what you mean by that. Cydia should be installed automatically. You dont need to select it.
    2011-05-16 12:21 AM
  13. bandan81's Avatar
    oh i figured in expert mode i had to look for it in a repository
    2011-05-16 12:22 AM
  14. Simon's Avatar
    nope, expert mode just gives you more options.
    2011-05-16 12:23 AM
  15. bandan81's Avatar
    while my ispw is building i had another question.. i have a .shsh folder saved with a a17d8c911ee7b77e7a77b1b67925d.plist file listed (im assuming my SHSH blob) but it never got uploaded to the Cydia server is this going to be a problem?
    2011-05-16 12:27 AM
  16. Simon's Avatar
    Nope, shouldnt be a problem. As long as you have it you are good.
    2011-05-16 12:30 AM
  17. bandan81's Avatar
    Simon thank you for you help ive been racking my brains at this for a week now...at last i can enjoy my weekend.. im loading the new cooked ipsw made in expert mode hopefuly cydia will show up under apps

    oops i just had to switch to the next screen lol cyda was there all along...

    now thats done can i unlock my current baseband to work with cricket?

    i installed UltraSn0w see what that can do for me...i would have to find a way edit my cricket information
    Last edited by bandan81; 2011-05-16 at 12:53 AM. Reason: Automerged Doublepost
    2011-05-16 12:43 AM
  18. Simon's Avatar
    lol, ya it is always on the next page

    ultrasnow wont work on a verizon iPhone. CDMA phones have a whole different way to be unlocked (if they can at all).
    2011-05-16 12:54 AM
  19. bandan81's Avatar
    no big deal i cant wait im sure the nerds of power will some day fix it to work...i just got a realy expensive ipod at the moment because the phone has a bad ESN so i cant turn it on to Verizon... thanks for all your help!

    in the meantime how do i get rid of this annoying activation thing...in expert mode it would not allow me to select activate phone...now it keep looking for activation and pops up a window
    Last edited by bandan81; 2011-05-16 at 01:04 AM. Reason: Automerged Doublepost
    2011-05-16 01:04 AM
  20. Simon's Avatar
    It will fully activate when it gets signal for the first time.
    2011-05-16 01:06 AM
LINK TO POST COPIED TO CLIPBOARD