User Tag List

  1. bizel32's Avatar
    Hi, I'm the process of creating my very first winterboard theme and everything has been going smoothly until the notification badges. I created [email protected] and placed it in /theme/Bundles/com.apple.springboard, activate it in winterboard, respring, and the badges are still the same red ones. When I go and actually replace the file in /System/Library/CoreServices/SpringBoard.app/[email protected] and then respring, it works. However, I would prefer to use winterboard. Any suggestions or ideas as to the problem I'm having?
    2011-05-20 02:59 AM
  2. Sanady361's Avatar
    You should compare to some other complete themes to see what files you're missing..

    It seems as though you need a few @2x~iphone.png's
    My latest theme - -
    2011-05-21 05:54 PM
  3. bizel32's Avatar
    Wow that was simple, is there a list or a way to know which pngs also need the ~iphone modifier?
    2011-05-21 06:17 PM
  4. sephiroth726's Avatar
    not that I'm aware of, I've just been discovering these things as I'm testing, however as far as the springboard goes it's pretty much all of them...
    2011-06-10 01:27 AM
  5. Jahooba's Avatar
    What iOS version are you running?

    I have one named [email protected] 2x.png, and the other one named SBBadgeBG.png, and that works fine.
    2011-06-12 05:14 AM
  6. astrolabe's Avatar
    i'm running on 4.2.1, some need @2x.png's and some need @2x~iphone.
    2011-07-27 10:29 AM
LINK TO POST COPIED TO CLIPBOARD